1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Solução de percoreto de ferro

Discussão em 'Modding e Overclock' iniciada por Daniel, 27 de Janeiro de 2003. (Respostas: 37; Visualizações: 2366)

  1. Daniel

    Daniel Power Member

    onde se compra isto.... tem a ver com "o" fazer os circuitos Pcb..


    alguem sabe..

    tnks
     
  2. jfbbms

    jfbbms Power Member

    Se fores de lisboa vai a dimofel e compras la ao pe da caixa registadora ( do lado da recepcao ) ( 1º piso ) que tens la.

    Aquece bem a agua e cuidado com salpicos para os olhos....
     
  3. Daniel

    Daniel Power Member

    tnks...


    nunca ví uma resposta tão rápida.... :)

    já agora preços sabes?
     
  4. jfbbms

    jfbbms Power Member

    é barato.... tb tens em varias quantidades, eles vem em sacos aos calhaus.

    depois tens a vantagem que metes isso dentro de uma garrafa, e tb isso tem bastante uso
     
  5. Daniel

    Daniel Power Member

    Utiliza-se agua fria ou quente ?



    eu li que se punha-se agua fria, e ao misturar aquilo aquecia por reação dos componentes..



    expliquem-me.. please..


    juntei agua fria ao percorreto de ferro, disolveu e tudo sempre Frio....
     
    Última edição: 27 de Janeiro de 2003
  6. jfbbms

    jfbbms Power Member

    e frio isso come o cobre das placas?
     
  7. Daniel

    Daniel Power Member

    sim.. segundo li em inúmeros sites, corroi o cobre que não está protegido.... mas nao sei se a quente ou frio

    mas a minha solução fria não corroi nada...

    tenho de aquecer...???? depois de misturado??

    se se utiliza com agua fria entao porque dizes

     
  8. jfbbms

    jfbbms Power Member

    nao, a agua tem de ser aquecida. isso dos salpicos para os olhos era para quando fosses a meter os calhaus de percloreto na aqua quente.

    Agora podes aquecer isso ao lume mas num recipiente que nao seja comido por essa solucao...
     
  9. Daniel

    Daniel Power Member

    já exprimentei num bocado e...... 5 estrelas...


    já posso fazer o circuito.

    obrigado :001: :001: :001:
     
  10. Daniel

    Daniel Power Member

    uma dúvida...


    ao raspar (lixar) a parte já desenhada e a parte corruida..

    fiquei com uma placa como se fosse nova...


    significa o k...


    k corroeu apenas a superficie ? tem de estar lá mais tempo até corroer tudo ? até a parte plástica ???
     
  11. jfbbms

    jfbbms Power Member

    nao percebi isso do lixar a parte corruida...

    o que fazes e proteger as pistas e o resto atraves de uma caneta de acetato ou de uma tinta especial.

    Depois metes a placa no percloreto de ferro para commer o uqe nao esta protegido pela caneta/tinta

    depois de tudo tar comido o que nao interessa, passas com um pouco de esfregao verde onde tens a tinta , passas por agua e pronto. isso só comes o cobre que nao insteressa, por baixo disso tens o plastico ( nao é plastico bem bem ) onde o cobre que foi comido estava
     
  12. Daniel

    Daniel Power Member

    mas a parte nao protegida tem de chegar ao "plastico" ???


    eu faço umas pistas... com caneta de acetato.. o resto fica tipo baço... mas quando se raspa esse baço vê-se cobre lá por baixo....
     
  13. Daniel

    Daniel Power Member

    eu meto a solução aquosa ao lume.. quando começa a ferver meto lá a "chapa"


    fica lá uns 5/6/7 minutos...


    tiro e se passar alcool ficam as pistas... o resto fica tipo baço.. mas não chega ao plastico

    se passar esfregão ou raspar ou lixar volto ao ponto zero..


    uma "chapa" toda por igual
     
  14. Biker_

    Biker_ Power Member

    No tempo em que fazia placas com isso, utilizava sempre a frio! Nem sabia que era para aquecer. Funcionava 100%!!

    Daniel: É "comer" até ao plástico. Se esses minutos não dão, deixa lá mais tempo!
     
  15. Daniel

    Daniel Power Member

    não sei o k se passa pk nao dá.....

    alguem tem ou tem o mesmo problema...


    ajuda necessita-se...
     
  16. jfbbms

    jfbbms Power Member

    é como o biker disse, deixa la isso uns 20 minutos. Tb depende da concentracao que fizes-te com os calhaus/agua
     
  17. NunoJose

    NunoJose Power Member

    Eu fiz isso na faculdade...
    O processo era colocar um acetato com o layout do eskema numa maquina de ultravioletas (acho eu) e depois punha-se a placa num balde metalico com ácido, onde ficava tipo 10minutos... mas o acido tava frio. Depois era lavar e limpar com alcool.
    Ficava tudo mesmo perfeito

    Já agora no fim passavamos solda em todas as pistas de cobre pra ficar +resistente

    :)

    Se calhar tens de ter uma soluçao +concentrada
    Akilo era amarelo semi-pastoso
     
  18. Daniel

    Daniel Power Member

    já volto a tentar...


    :(
     
  19. Daniel

    Daniel Power Member

    é isto k me acontece


    fotos com mto má qualidade...


    quando tiro da solução

    [​IMG]


    quando passo alcool

    [​IMG]

    se esfolar a parte que devia ficar comida...


    [​IMG]




    já lá esteve um 20 minutos e a solução está boa... um saco em 1 litro de agua.. está mto escura a solução.. nao se vê lá para dentro está mesmo cor Creme....
     
  20. Daniel

    Daniel Power Member

    depois de toda raspada...



    volto ao ponto zero...


    aquilo só com a superficie.. por baixo está em contacto na mesma...


    [​IMG]
     

Partilhar esta Página