Solução para problemas comuns (PSU; RAM; HDD; VGA)

Status
Fechado a novas mensagens.
Olá pessoal. A ver se me podem ajudar.

Tenho um portátil Asus F3SR, com o Vista instalado de origem. Já tinha reparado que quando o coloco em modo "sleep" o gajo tem um comportamento estranho. Não desliga totalmente, fica sempre com a ventoinha no máximo e não o consigo voltar a ligar, apesar de ter configurado a tecla que o faz voltar a "acordar", mas este nem é o problema grave. Ontem, a minha esposa estava a fazer um trabalho, e apareceu um aviso da bateria que teria mais 4 mins. Ela fechou o portátil e quando veio ter comigo, voltou a acontecer o mesmo... não o conseguia ligar. Tive que fazer um force-shutdown e já não voltou a arrancar. Aparece uma mensagem a dizer que deve ter havido um problema de hardware ou software e dá-me duas hipóteses: Arrancar em modo de recuperação ou modo normal.

Tenho uma solução rápida para o problema, é reinstalar tudo, mas queria recuperar coisas que deixei no disco. Já tentei boot com o CD do Vista, boot com cd do XP, o disco é SATA e n tenho nenhuma caixa para ele... não sei que fazer mais. Alguma ideia?

Obrigado!
 

Plinx

Power Member
Continuo inclinado na mesma direcção, isso o problema ou é do monitor ou da ligação do monitor ao pc. Podes ligar o monitor a outro pc para testares? e outro monitor para ligares ao mesmo computador? um amigo ou vizinho.

problema resolvido :D ! obrigado o problema era da peça que se liga ao monitor ( lol nao sei o nome :P )
 

WindWalker

Power Member
o computador da minha irma , desligou se sozinho e nunca mais ligou. Estive la hoje a verificar se estava tudo ligado correctamente e os cabos e tudo tava tudo bem. Provavelmente a fonte deu o berro? vou experimentar com uma minha.
provavelmente será da fonte que dizem?

Para uma falha dessas é bastante provável que seja fonte ou mboard.

MaxPayne[PT];2552408 disse:
Olá pessoal. A ver se me podem ajudar.

Tenho um portátil Asus F3SR, com o Vista instalado de origem. Já tinha reparado que quando o coloco em modo "sleep" o gajo tem um comportamento estranho. Não desliga totalmente, fica sempre com a ventoinha no máximo e não o consigo voltar a ligar, apesar de ter configurado a tecla que o faz voltar a "acordar", mas este nem é o problema grave. Ontem, a minha esposa estava a fazer um trabalho, e apareceu um aviso da bateria que teria mais 4 mins. Ela fechou o portátil e quando veio ter comigo, voltou a acontecer o mesmo... não o conseguia ligar. Tive que fazer um force-shutdown e já não voltou a arrancar. Aparece uma mensagem a dizer que deve ter havido um problema de hardware ou software e dá-me duas hipóteses: Arrancar em modo de recuperação ou modo normal.

Tenho uma solução rápida para o problema, é reinstalar tudo, mas queria recuperar coisas que deixei no disco. Já tentei boot com o CD do Vista, boot com cd do XP, o disco é SATA e n tenho nenhuma caixa para ele... não sei que fazer mais. Alguma ideia?

Para o facto de ele não 'acordar' correctamente, talvez actualizar a BIOS do portátil ou usar algum software próprio da marca do portátil. Talvez haja alguma FAQ ou Suporte online a explicar a resolução desse problema.

EDIT: talvez aqui tenham a resposta: http://forum.notebookreview.com/showthread.php?p=2862211

Quanto a copiar os dados do disco, ou compras uma caixa e o metes lá, ou liga-lo num PC e copias os dados para outro disco/gravas nalgum suporte.
 
Última edição:
Para uma falha dessas é bastante provável que seja fonte ou mboard.

Para o facto de ele não 'acordar' correctamente, talvez actualizar a BIOS do portátil ou usar algum software próprio da marca do portátil. Talvez haja alguma FAQ ou Suporte online a explicar a resolução desse problema.

EDIT: talvez aqui tenham a resposta: http://forum.notebookreview.com/showthread.php?p=2862211
http://forum.notebookreview.com/showthread.php?p=2862211
Obrigado pela dica, vou estudar o assunto! ;)

Quanto a copiar os dados do disco, ou compras uma caixa e o metes lá, ou liga-lo num PC e copias os dados para outro disco/gravas nalgum suporte.

Já comprei a caixa, retirei as cenas que queria e já tá a ser reinstalado. O problema foi que me esqueci de retirar o office 2007, que tinha ainda como trial até Abril... :(
 

bosscabrao

Suspenso
nao consigu jogar ajudem m

ola a todos espero k me ajudem!!!

nao consigu jogar aparece no ecra:


Frec. Fuera de Rango
HF: 75.92 KHz
VF: 60.05 HZ


Tenhu uma placa grafica Ndvidia geforce 6200 turbocache tm

tenhu u ecra a 1152X864



Alguns cdonsigu jogar como:

nfs PRO STREET
3D DRIVING SCHOOL
MAS:
O FIFA 2008
HITMAN

NAO DAO


AJUDEM M:confused:
 

atlante

Power Member
Tu deves ter um Ecra LCD,

Estes ecrans nao permitem em muitas situacoes jogar em resolucoes que nao a nativa do LCD.

Como ninguem aqui é adivinho e nao tens qualquer informacao sobre o teu sistema (consultar regras) como queres que te ajudem????
 
problema com ram

boas...eu sou novo por aki,mas desde já dou os meus parabens pelo vosso trabalho...

tenho uma questao para colocar para ver se alguem me pode ajudar..eu tenho uma motherboard de marca BIOSTAR...P4M800PRO-M7,e recentemente decidi comprar uma ram de 512mb para juntar aos 512mb que já possuia(retirei a ram original da placa e levei-a como amostra para conseguir comprar uma que fosse compativel),o problema é que ao encaixar a ram no slot o pc nao arranca...(nao dá bip de erro nem nada parecido...fica completamente inoperacional),será que alguem me pode ajudar...obrigado!
 

EVO8

Power Member
Boas a todos.
Eu tenho 1 duvida sobre memorias. Onde devo colocar as memorias 2x2GB, se na slot 1 e 3 ou na 2 e 4? Qual acham melhor?
o meu muito Obrigado.
 

WindWalker

Power Member
Boas a todos.
Eu tenho 1 duvida sobre memorias. Onde devo colocar as memorias 2x2GB, se na slot 1 e 3 ou na 2 e 4? Qual acham melhor?
o meu muito Obrigado.

Em princípio será nos slots da mesma cor, para se usufruir do Dual Channel.

Normalmente os slots da mesma cor têm um slot de intervalo. Por exemplo: amarelo-preto-amarelo-preto; aqui devia-se colocar as memórias ou nos slots amarelos ou nos pretos.


Mas isso é uma dúvida específica, não devia ter sido postada aqui.
 

UnknownName

1st Folding then Sex
Já que estamos a falar no assunto aqui vai um problema mesmo comum. Para aquelas pessoas (como eu) que tiveram o problema de não conseguir som nas coluas traseiras usando o Windows Vista o problema é muito simples de se resolver basta para isso activar o Speaker fill:

loaldafrescaum3.png


Espero ter ajudado. E já agora podem fazer download dos últimos drivers aqui:

http://drivers.softpedia.com/get/SO...High-Definition-Audio-Codecs-R188-Vista.shtml

Já que no site da Realtek leva 2 horas. lol

Se postei no sítio errado avisem

Abraço
 

Pfortunato

Power Member
Problema com ram

Boas, eu hoje comprei um kit de ram da ocz ddr2 6400 2gb dual ch special ops edition. A minha board é uma Gigabyte p25c-ds3r e se eu meter as duas nos slots da mesma cor (dual ch), a board n passa da bios e n liga o teclado nem rato. precisava urgentemente da vossa ajuda. Muito obrigado ;)
 

overshoch

Power Member
memorias

boas,pergunto se me podem ajudar,o meu sistema nao ve o dual chanel,tenho 2x1gb team extreem pc8500,numa mb asus striker 2 formula 780i,e tou farto de dar voltas e nao sei o que fazer,ja vi na bios e nada,ajuda se possivel.>(
 

WindWalker

Power Member
boas,pergunto se me podem ajudar,o meu sistema nao ve o dual chanel,tenho 2x1gb team extreem pc8500,numa mb asus striker 2 formula 780i,e tou farto de dar voltas e nao sei o que fazer,ja vi na bios e nada,ajuda se possivel.>(

Para ter Dual Channel coloca as memórias com um slot de intervalo e não as duas juntas.

Isto é, se as tiveres assim,
2.jpg


coloca-as assim:
1.jpg



Como sabes que não "vê" o Dual Channel?

O cpu-z (www.cpuid.com) diz-te se estão em Dual Channel.
 
Última edição:
Status
Fechado a novas mensagens.
Topo