1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Consulta o Portal de Jogos da ZWAME. Notícias, Artwork, Vídeos, Análises e muito mais.

    Remover anúncio
  3. Está disponível o Comparador ZWAME em versão beta.
    Mais informações.
    Remover anúncio

Soluços no Moto GP!

Discussão em 'Jogos - Discussão Geral' iniciada por CoolAlex, 28 de Outubro de 2002. (Respostas: 2; Visualizações: 697)

  1. CoolAlex

    CoolAlex Power Member

    E estranho...o jogo tem uns soluços graficos que me atrofiam bue e me fazem sempre despistar a 1a curva q aparece >(
    Nao sei o q se trata...ja meti os graficos ao minimo e acontece the same shit!O mais estranho e que quando aparece aquele logo 3d rotativo no ecran de loading ate esse ta aos soluços!
    Nao sei se sera bug ou o que seja...sei q no meu sistema acho isto impossivel!Acontece isto com mas alguem?
     
  2. Korben_Dallas

    Korben_Dallas Zwame Advisor

    Soluços tipo frameskip? Eu tive esse problema no GTA 3 e no Battlefield e tentei tudo... depois formatei o PC e ainda não testei os jogos...
    Já trocaste de drivers?
     
  3. CoolAlex

    CoolAlex Power Member

    Sim troquei de drivers e continuou na mesma...
    Mas acho q resolvi o problem tentei tudo ate q activei la uma cena qq de sync q corrigiu os soluços!
    Ja agora os drivers da nvidia 41.03 sao fantasticos :eek:
    Os graficos tao lindos de morrer agora!Aconselho vivamente!!!
     

Partilhar esta Página