1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[SOLVED] Black Screen depois de Update Bios

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Sharkarp, 30 de Setembro de 2006. (Respostas: 5; Visualizações: 703)

  1. Sharkarp

    Sharkarp Power Member

    Tenho uma Asus A7N8x-E Deluxe.

    Instalei o Asus Updater e fiz "Upgrade Bios". Como tinha a versão do CD pediu-me para fazer update e aquilo sacou a versão mais recente. Desinstalei e instalei a nova. Fui novamente a upgrade bios e apareceram-me 3 versões, 1006 1008 e 1010. Tentei instalar a 1010. Apareceu a janela de flash do programa, removeu a antiga, instalou a nova e fez verify, não deu erro nenhum. Reiniciei o PC.
    A partir daqui tudo mal, o pc não da imagem. Se tiro a memória fora dá um dos avisos de voz: "Error on memory checking" (duh). A luz dos discos está sempre ligada. Se os tiro deixam de estar. A luz verde da MB está acesa.

    Agora posso dizer que a coisa está mesmo preta...

    Se alguém souber de algo que se possa fazer, agradeço desde já.
    Cumps
     
    Última edição: 1 de Outubro de 2006
  2. .Jb.

    .Jb. Power Member

    Tenta faxer um reset a BIOS. Isso de fazer update a bios tem de ser feito com cuidado pois pode-te "lixar" definitivamente o Pc. E não falo a nivel de software mas a nivel do Pc em si. Ja me aconteceu ter de deitar uma board pro lixo pois o update foi errado..

    Espero k n seja esse o caso mas tenta ter mais cuidado pra proxima.

    Cumpz
     
  3. Sharkarp

    Sharkarp Power Member

    Essa cena de fazer reset (mudar o jumper para o modo Reset CMOS e remover a pilha) já fiz e o problema mantém-se ..

    O mais estúpido é que usei o Asus Updater, que por si devia funcionar sem dar nenhum problema.. mas enfim. Estou mesmo a ver que vou ter que comprar uma MB "nova".. É que agora dar mais dinheiro para comprar um CPU novo também não dá..
     
  4. esteves

    esteves Power Member

    escreve um email a asus a explicar a situaçao... talvez tenham soluçao
     
  5. Sharkarp

    Sharkarp Power Member

    Já enviei. Vamos a ver o que é que eles dizem. Entretanto vou experimentar remover tudo e ligar um a um a ver o que é que dá..
     
  6. Sharkarp

    Sharkarp Power Member

    Já resolvi o problema..

    Desmontei tudo e liguei só com PSU/CPU/GFX/1 DIMM de mem. E isto arrancou... Liguei o segundo DIMM e já não deu.. Mudei este segundo para outro slot e já deu outra vez!Resetei a bios porque estava a atrofiar no post (desligava tudo, e o led de power da frente continuava ligado, depois já não ligava, tudo muito esquesito). O único problema é que já não está a funcionar em Dual Channel, mas antes a funcionar assim do que ter que comprar uma MB nova :)
     

Partilhar esta Página