1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

[SOLVED] Partilha de impressora em rede problemática

Discussão em 'Windows 7 e anteriores' iniciada por muddymind, 6 de Agosto de 2008. (Respostas: 5; Visualizações: 1074)

  1. muddymind

    muddymind 1st Folding then Sex

    Boas!

    Eu tenho uma série de pc's em casa com Xp e apenas um portátil com vista. Acontece que tenho uma hp 930C ligada a um dos xp's e ao partilhar a impressora na rede, a coisa não funciona bem no vista.

    Ao instalar os drivers da impressora de rede ele vai buscar os do xp!! Como raios é que consigo instalar a impressora decentemente no vista? é que assim não dá para imprimir nada a partir dele :S

    []
     
  2. muddymind

    muddymind 1st Folding then Sex

    Estive a ver e já descobri onde se muda os drivers mas o selector encontra-se indisponível porque apenas o admin do computador onde está a impressora é que tem permissões para o mudar :mad: como raios consigo ultrapassar esse problema de permissões?
     
  3. muddymind

    muddymind 1st Folding then Sex

  4. Ice_Devil

    Ice_Devil Power Member

    Vais ao PC do XP e nas opções de partilha de ficheiros (acho que é assim, agora sou Vista fan =D) tens que permitir tudo...

    Mas nesses casos de muitos PC's convém ligar a impressora directamente ao Router...
     
  5. DavidJamez

    DavidJamez Power Member

    instala a hp930 como impressora local (lpt1) no vista. no final da instalação, vais as propriedades da impressora e alteras a porta para \\pc_com_xp\nome_da_impressora.
    isso das permissões, desactivas o UAC que só serve para chatear
     
  6. muddymind

    muddymind 1st Folding then Sex

    No xp está a partilha de ficheiros e impressoras activa... lá não vejo definições de partilha a não ser activar ou desactivar partilha...

    Ligar a impressora ao router não dá pois é USB e o meu router não tem servidor de impressão...

    Relativamente à porta não dá pois ao adicionar porta apenas me aparecem as opções de local (tal como o nome indica, não é esta que quero) e tcp/ip (este é para impressoras de rede e com este tbm não dá)...

    No que diz respeito às permissões estas não são controladas pelo UAC pois mesmo com este desactivado tanto as definições dela como as definições de permissões estão inacessíveis... Não consigo fazer nada com aquilo... :005:

    I need help :confused:

    EDIT: Solved! Afinal era mesmo adicionar uma porta local com o endereço no nome... não acho que faça grande sentido chamarem nome a aquilo mas enfim... obrigado aos dois :)
     
    Última edição: 14 de Agosto de 2008

Partilhar esta Página