1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

[SOLVED]TaskbarXP, Retirar dia da semana?

Discussão em 'Windows Desktop e Surface' iniciada por Flyer, 9 de Fevereiro de 2005. (Respostas: 19; Visualizações: 1411)

  1. Flyer

    Flyer Power Member

    Hello

    È assim, ontem andei a tratar do PC da minha sister, pq de x em qdo tem de ser ela consegue meter akilo numa baralhada q mes sim mes n tenho de perder 2 ou 3 horas a organizar akilo (era mais facil formatá-lo dassss) mas ontem apareceu-me uma alteração q n consegui resolver...

    Nas horas, está a aparecer o dia da semana em extenso, onde antes aparecia só horas agora diz horas e ,por exempo, quarta feira..como é q posso retirar o dia de lá?

    Obrigado ;)

    PS: é q tenho a impressão q por estar a aparecer o dia da semana, os ícones q aparecem no tft do portátil (tipo updates do XP ou assim) aparecem distorcidos. O ecran está na definição nativa.
     
    Última edição: 9 de Fevereiro de 2005
  2. Feiticeiro

    Feiticeiro Power Member

    Deves ter a taskbar em 2 ou mais linhas. Passa-a para apenas 1 linha.
     
  3. Flyer

    Flyer Power Member

    tb já pensei nisso...mas n me lembro como o faço :D:D

    Help me out ;)
     
  4. NPinho

    NPinho I folded Myself

    primeiro desbloqueia a barra de tarefas: clique direito em cima da barra, depois clica em "Desbloquear a Barra de Tarefas", depois ajusta e barra e depois bloqueia outra vez ;)


    cumps!
     
  5. Flyer

    Flyer Power Member

    ignirância então era p isso q eu bem a arrastava e ela nada :D...Obrigado

    vou testar ;)
     
  6. Flyer

    Flyer Power Member

    epah n parece ser isso....

    A barra ou desaparece ou então fika na tal posição em q aparece o nome...se acrescento linhas até me aparece a data...

    Any more ideas?
     
  7. NPinho

    NPinho I folded Myself

    ahumm, esquezito, verifica se tens nas propriedades da barra de tarefas a opçao "Mostrar Relógio" activada
     
  8. Flyer

    Flyer Power Member

    yup...se n estivesse activada nem as horas mostrava ;) o estranho é q se a desactivo desaparece tudo, se a activo aparece horas e dia :\ weird stuff :D
     
  9. DekkeR

    DekkeR Power Member

    Flyer

    podes mandar um screenshot só para ver como é que isso aparece ? :)
     
  10. Flyer

    Flyer Power Member

    [​IMG]

    Desculpem a demora, o screen estava já pensado mas tenho de andar a fazer screenshot de um lado e depois pela LAN por no meu e o caraças...lol...vejam lá ;)

    O símbolo parece estar distorcido e aparece o dia, eu penso q se o dia desaparecer a barra fika mais fina e o símbolo vai ao lugar...digo eu :\...n é q isto seja essencial, mas é dakelas cenas em informática q um gajo ás xs passa horas a ver se resolve e qdo o faz pensa "q tempo tao mal gasto :D:D:D"
     
  11. Karmack

    Karmack Power Member

    Tive a explorar os settings do Windows XP e a unica coisa que me ocorreu é o Regional Settings (uso o XP em inglês). Penso que não seja isso mas sempre vale a pena tentar.
    Então vais a :
    - Control Panel
    - Regional Settings
    - Na tab Regional Options aparece Portuguese (Portugal)
    - Clicas em Customize
     
  12. Flyer

    Flyer Power Member

    nope mas era umas hipótese, já andei lá a mexericar no costumize a mudar as hipóteses p apresentar horas e data e o raio mas o dia n desaparece de lá :(
     
  13. Mendázio

    Mendázio Power Member

    Boas, complementando aqui a resposta deste amigo. Customize > Date. Flyer, tu estás na ''long date format'', tens de colocar em ''short date format''. :)
     
  14. Flyer

    Flyer Power Member

    lá vou eu testar ;) esta do long e do short ;)....
     
  15. Flyer

    Flyer Power Member

    até pode ser q seja isso mas eu n vejo lá nenhuma opção p optar entre short e long..estão lá as duas p definires como mais gostas q sejam apresentadas e mai nada :(

    [​IMG]
     
    Última edição: 9 de Fevereiro de 2005
  16. Mendázio

    Mendázio Power Member

    Se puseres por ex. em long date format, o formato d/MMM/yy, já fica em short date format.
     
  17. Flyer

    Flyer Power Member

    medázio ainda n foi desta :( o caneco ainda n é teu....any more ideas?

    [​IMG]
     
    Última edição: 9 de Fevereiro de 2005
  18. Mendázio

    Mendázio Power Member

    Weird, no meu assim aparece em short date format. Sendo assim, não sei. Estava para aqui a inventar, mas como eu te disse, não fica em long date format. Aliás, a solução mais óbvia era diminuir o tamanho da barra, pois o dia da semana aparece quando a taskbar fica maior que o normal. Se não dá...

    Peace out.
     
  19. DekkeR

    DekkeR Power Member

  20. Flyer

    Flyer Power Member

    e o caneco vai p o Dekker :D....

    quote do link do Dekker ;)

    "Jim B30-11-2004, 09:37 PM
    Try changing the appearance from Windows XP Style to Windows Classic Style, then back again.

    --------------------------------------------------------------------------------

    David_B30-11-2004, 11:01 PM
    Thanks a lot folks,
    Windows XP style shows time, day and date: Classic style shows time and day only.
    I've fixed the problem, but don't exactly know how.
    I showed/hid the taskbar several times and the display reverted to what I wanted.
    It was all so simple with Windows For Workgroups 3.1. Nothing EVER went wrong.
    Dave."

    Tentei esconder e mostrar a barra e n deu nada...:(
    Depois desblokeei a taskbar, mudei a apearance do XP (no display) para Classic e depois de volta p o formato XP. Blokeei a taskbar e durante um segundo ou assim ainda apareceu a data mas depois no more to be seen :D

    Thankx ppl ;)

    aki vai a prova provada ;)

    [​IMG]
     

Partilhar esta Página