1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Som chato de electricidade

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Dav7, 13 de Março de 2008. (Respostas: 14; Visualizações: 860)

  1. Dav7

    Dav7 Power Member

    o meu PC anda a fazer um som mesmo chato, de vez em quando (muitas vezes) oiço o som da electricidade estática nas colunas (se estiverem ligadas), ou então se for ao pé da torre tb vou ouvir, vindo da fonte de alimentação!

    mesmo com o PC desligado isto acontece, e só para se desligar mesmo o cabo da tomada (o que tenho de fazer se quiser dormir sem ouvir o barulho)


    talvez tenha de mudar de fonte, será?
     
  2. nunot

    nunot [email protected] Member

    podias ser mais explicito?
    a electricidade estática não tem som.
     
  3. luxboy

    luxboy Power Member

    ele estasse a referir a interferencias no amplificador das colunas.. se desligares o cabo/s das colunas k ligam ao pc, o ruido continua? quanto ao barulho da fonte axo estranho.. ela desliga mesmo?
     
  4. zx-9r

    zx-9r Power Member

    tens o PC e as colunas com ligação terra?
     
  5. possessed

    possessed Full Throttle BOINC Roller

    isso "cheira-me" a condensadores a precisarem de serem subtituidos
     
  6. Alex_extreme

    Alex_extreme I'm cool cuz I Fold

    Tive um problema semelhante.
    A minha placa de som onboard estava queimada.
    Bastou-me desactiva-la na BIOS e comprei uma da Creative barata, tão barata que o som 3D quase não é compativel ^^.

    Claro que o teu problema pode ser outro.
     
  7. Dav7

    Dav7 Power Member

    eu falei que ouvia pelas colunas, mas acho que não esta relacionado, porque mesmo que desligue as colunas, o cabo, etc... continuo a ouvir o barulho vindo da torre, perto da fonte (na zona em que o cabo se liga à fonte)
     
  8. possessed

    possessed Full Throttle BOINC Roller

    já experimentas-te ligar a fonte sozinha?

    è que pode ser alguma avaria de algum componente electrónico, alguma soldadura ou excesso de carga.
     
  9. Dav7

    Dav7 Power Member

    ja experimentei desligar tudo, depois ir ligado 1 a uma, e so quando ligo esse cabo da fonte é que começa o "tzzzzzz tzzzz"

    l-o-l
     
  10. J_M

    J_M Power Member

    Tenho o mesmo problema nas colunas do pc de casa, fazem um zumbido e só param quando desligo da tomada, a fonte tb faz uma barulheira desgraçada mas deve ser por ja ter uns anitos e levado com muitas horas ligada em cima.
     
  11. possessed

    possessed Full Throttle BOINC Roller

    faz o seguinte, desliga todos os conectores da fonte dentro da caixa (incluindo os da motherboard) e depois mete-lhe o cabo dos 230V a ver se o barulho é mesmo da fonte (se quiseres pô-la a trabalhar com um clip ou algo parecido faz contacto com o fio verde e um dos pretos).
    Se fizer barulho mesmo sem a meteres a trabalhar recomendo-te a gastar uns euros numa fonte nova (pe. uma lc power e ficas bem servido)
     
  12. Dav7

    Dav7 Power Member

    bem, o que fui eu fazer!!!

    agora nem liga l-o-l

    clico para ligar, acendem as luzes "normais" da torre mas nao acontece mais nada, o PC fica impávido e sereno!!!

    estou desesperado, o que me vale é este portatil do meu irmao que nao esta ca hj
     
  13. RAGM

    RAGM Power Member

    calma lol.... ve se tens tdo ligado direito....

    ve o cabo de 12v tbem.... k mtas x´s fica eskecido
     
    Última edição pelo moderador: 13 de Março de 2008
  14. WindWalker

    WindWalker Power Member

    Deves ter-te esquecido de ligar alguma coisa...
     
  15. RAGM

    RAGM Power Member

    ja agora vejam AQUI o meu prob k ja me ta a dar voltas a cabeça


    quando isso "bootar" avisa
     

Partilhar esta Página