1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Som deixou de dar

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por esquiso, 18 de Março de 2006. (Respostas: 4; Visualizações: 1694)

  1. esquiso

    esquiso Power Member

    é o seguinte:
    misteriosamente, o som deixou de dar neste computador.
    quando ligo as colunas ou os headphones ao pc ouço apenas um ruido de fundo, que ja ouvia antes..
    é uma placa de som onboard....

    digam o que pode ser e se tem solução (que pode tambem passar por uma placa de som nova, mas isso é outra historia)

    obrigado desde já
     
  2. _Rock_

    _Rock_ I'm cool cuz I Fold

    Eu não sei se isto vai resolver,mas experimenta desinstalar e voltar a instalar os drivers de som...;)
    Pode ser que resolva :) Isto se já não o fizeste...
    Abraço
     
  3. esquiso

    esquiso Power Member

    brigado pela resposta rapida
    vou ver quando posso tratar disso

    depois digo algo
     
  4. Jottaman

    Jottaman Power Member

    isso, re-instala os drivers. de preferencia procura na net os drivers mais recentes disso. ja confirmas-te na bios k a placa de som ta activada? :P nas propriedades de audio do windows tens tudo com som? ja me aconteceu akilo subitamente ter-se desligado :P
     
  5. esquiso

    esquiso Power Member

    Um milagre abateu-se sobre o meu pc:

    passada cerca de meia hora da abertura do pc, voltou a haver som, sem eu lhe mexer em nada....

    Milagre....

    mesmo assim obrigado pela ajuda
     

Partilhar esta Página