1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Som do Vista..?

Discussão em 'Windows 7 e anteriores' iniciada por TiagoM., 15 de Fevereiro de 2009. (Respostas: 3; Visualizações: 509)

  1. TiagoM.

    TiagoM. Power Member

    Adquiri um pc há 1 dia, sendo que o windows é o actual Vista claro, a verdade é que não tenho som. Disseram-me que no windows vista tinha que instalar as actualizaçoes mas ate agora nada de som..nao entendo até porque as drives estão todas instaladas....bem..help.
     
  2. LeoAlv@66

    LeoAlv@66 Power Member

    Boas.

    Clique no altifalante que, supostamente, tem no canto inferior direito do ecrã, depois clique em misturador e veja se tem o som ligado como neste imagem:

    [​IMG]

    Cumps.
     
  3. TiagoM.

    TiagoM. Power Member

    Boas, está tudo como aí, a menos que seja qualquer prob com as drives nao sei...eu disse que nao mas quem sabe. Nos dispositivos so indica mesmo o "realtek hight definition audio"..nao sei mas isto está me a deixar bastante amargurado pois eu vivo da música se souber qualquer coisa qualquer ou alguem quiser dar mais dicas, obrigado, e obrigado por ter respondido.
     
  4. w@rrior

    w@rrior Power Member

    as colunas estão boas? já agora convinha dares mais pormenores á cerca do pc, portatil, desktop componentes etc....
     

Partilhar esta Página