1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Som ? Drivers de Som ? Problema do Micro ?

Discussão em 'Windows 7 e anteriores' iniciada por errzy, 13 de Junho de 2009. (Respostas: 4; Visualizações: 1273)

  1. errzy

    errzy Power Member

    Desde q tenho este portátil (VGN-BX197 XP) falar seja no TeamSpeak, ou num jogo qualquer, é um inferno.

    O problema está quando tento falar, a minha voz faz eco. Ou seja, para alem de as pessoas ouvirem um barulho enorme, ouvem a minha voz com eco. Obviamente se falarem enquanto eu estou a falar também, eles vao ouvir a minha voz e a voz deles em eco.

    Começaram por falar q era problema do micro. Bom duvido q assim seja, pois tenho uns SteelSeries Neckband , e para alem de ser uns grandes fones, e sao bastante recentes, teem pouco mais de 6 meses. Já os experimentei noutro computador, fazendo as mesmas funções, e n tive qualquer de problema, mesmo assim, poderá ser disto ? (Eu duvido mas pode estar algo a escapar-me).

    Depois fomos ver as definições q tinha de som. Normalmente quando fazia alguns filmes, sempre que queria gravar o som apartir do jogo, tinha q mudar do micro para Sterio Mix. Agora ter no Micro ou ter no Sterio Mix é exactamente a mesma coisa. O meu micro parece q está a receber o som e a transmiti-lo como se fosse umas colunas.

    Os drivers de som q tenho actualmente são os Realtek, mais concretamente, High Definition Audio Realtek.

    Após ter desinstalado os drivers antigos, pus drivers novos. Tento entrar no TS, dá-me 2 erros e entro num server de TS qualquer, automaticamente ele mete-me mute.

    Por favor, o q é q raio é q eu posso fazer para melhorar isto ?

    Posso mudar de drivers de som ? Pq pelo o q me apercebi, os drivers de som da Realtek são uma autentica maravilha.

    Agradecia alguma ajuda ou indicações.

    Abraço.

    *EDIT*

    Se alguem precisar de ver isto pessoalmente, tb se arranja, basta instalarem o TeamViewer e depois trata-se do resto.
     
    Última edição: 13 de Junho de 2009
  2. errzy

    errzy Power Member

    Ninguem me pode ajudar ? :S
     
  3. syqe

    syqe Power Member

    É uma questão muito esquisita, desconheço third party drivers para os realtek.

    Já experimentaste com um micro diferente? Versões mais antigas dos drivers?

    Nas definições de som, já foste verificar se como dispositivos de output não tens o microfone seleccionado?
     
  4. errzy

    errzy Power Member

    Sim ja experimentei com um micro/fones diferentes, obtive o mesmo problema.

    Drivers mais antigos, ja experimentei os de origem do portatil, mesmo resultado, mesmo resultado tambem com os mais recentes.

    O micro aparece nos dispositivos de output mas tá mute e com o som no minimo.
     
  5. fightnight

    fightnight Power Member

    Vai ao Painel de Controlo > Som > Gravação e faz clique direito do rato e mete mostrar dispositivos ocultos. Activa o stereo mix, e mete o volume desse em mute, nas propriedades desse dispositivo.

    ;)
     

Partilhar esta Página