1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Som em Loop (problemas drives grafica?)

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por bomb, 25 de Abril de 2005. (Respostas: 9; Visualizações: 976)

  1. bomb

    bomb I quit My Job for Folding

    Boas e o seguinte, ha uns dias para ca tenho tado a ter uns problemas no meu pc mais propriamente quando jogo, ou seja tou a jogar muito bem e de repente a imagem para e o som fica em loop durante uns segundos e depois la continua, ja me aconteceu tambem (ate agora uma unica vez) o windows breakar com o famoso ecra azul e reiniciar, depois de ter reiniciado aparece aquilo para mandar o relatorio para a microsoft, mandei e la no site dizia que era um problema com as drives que a nvidia ainda não tinha numa solução para aquele erro.
    Andei a pesquisar e vi que isto podia ser devido ao driver Gart que vem com as drives da nforce mas ainda não mudei esta drive por causa do trafego que ja esta nas lonas, mas os drives que eu estou a usar são os mais actuais tanto da grafica como da motherboard.
    Alguem me pode ajudar :cool:

    Fiquem bem ;)
     
  2. bomb

    bomb I quit My Job for Folding

    Ajuda alguem :rolleyes:
     
  3. Horus-Anhur

    Horus-Anhur I folded Myself

    Um format deve ajudar.
    Tambem podes verificar se tens algum IRQ partilhado entre a grafica e outro device.
     
  4. bomb

    bomb I quit My Job for Folding

    Boas, formats ja fiz tantos que ate ja lhe perdi a conta agora quanto aos IRQS como e que faço para ver isso :rolleyes:

    Fiquem bem ;)
     
  5. Horus-Anhur

    Horus-Anhur I folded Myself

    Podes usar o sandra.
    Tambem podes ver no control panel - system - hardware - device manager - escolhes o device que queres ver e vais á tab resources.
    A placa grafica deve ter um irq só para ela. Podes defenir isto na bios.

    Lembrei-m que tambem pode s ter um aperture size pequeno. Vai á bios e muda-o. Deve estar em 256 ou 512, dependendo da ram q tenhas no pc.
     
  6. bomb

    bomb I quit My Job for Folding

    Boas, bem qaunto a partilha não parece haver e quanto ao aperture size ja o mudei para 512 e de seguida tive um "susto" (que não e susto pk esta sempre a acontecer na ***** desta motherboard a DFI), em que guardei as alterações e o pc recusava-se a arrancar não aparecia nada no ecra, fui obrigado a tirar a pilha para ele arrancar >( . Passo-me com isto coisas tão caras que depois so me dão e problemas >(
     
  7. Horus-Anhur

    Horus-Anhur I folded Myself

    Actualiza a bios. Podes faze-lo atraves do windows com uma aplicação do fabricante da bios.
     
  8. bomb

    bomb I quit My Job for Folding

    Acabei mesmo agora de actualizar, a ver se isto resolver alguma coisa, a ver se com esta bios aquilo das paragens fica resolvido.


    Fica bem ;)

    EDIT: Bem parece que não resolveu :confused: , ja não sei o que fazer mais :confused:
     
    Última edição: 21 de Junho de 2005
  9. kalachnikov

    kalachnikov Power Member

    irq´s

    viva
    desinstala o softw da grafica e a grafica no gestor dispositivos
    após na bios verifica quais perifericos enable que nao usas e muda para disable como portas com modems lpt etç.assim libertas-te irqs
    no reinicio instala sim os drivers omega para grafica seja nvidea ou ati
    no nvidea sistem drivers instalado altera e desinstala drivers ide.
    reinicia e já BOMBA na boa....se não format e quando instalares os drivers sistem nvidea ve se instalas personificado e nao por defeito
    ....quem sabe se será ....!!! 8o
     
  10. Intego

    Intego Power Member

    exprimenta baixares o aceleração da placa de som no painel do directx .....eu já passei pelo mesmo e resolveu me o problema , --------) Excutar --------) DXDIAG -----) Som , selecionas a tua placa de Som e baixas a aceleração da mesma pode ser q ajude !!!!!
     

Partilhar esta Página