1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Som frontal

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por G3-, 11 de Agosto de 2004. (Respostas: 6; Visualizações: 820)

  1. G3-

    G3- Power Member

    Boas,

    Tive hoje a montar um pc-zito, em que a board é uma ASRock e se ligo o som frontal à caixa fico sem som onboard. :(
    Isto é mesmo assim ou tou a ligar isto mal?


    Obrigado
     
  2. [_ExtremeHack_]

    [_ExtremeHack_] Power Member

    Bem tás a ligar os conectores do painel frontal da caixa á board certo?
    Provavelmente deves ter isso mal ligado...
     
  3. G3-

    G3- Power Member

    boas,

    É que é estranho porque o som frontal funciona, mas perco o onboard.
    EDITED: A board tem lá mais pinos vou ver se é nos outros... mas segundo o manual não me parece :confused:

    obrigado :)
     
    Última edição: 11 de Agosto de 2004
  4. [_ExtremeHack_]

    [_ExtremeHack_] Power Member

    Explica-te ai melhor... tu queres ligar os conectores frontais da caixa né? mas depois os da motherboard deixam de dar som é?
     
  5. G3-

    G3- Power Member

    Boas,

    Exacto, se ligo os cabos do som do painel frontal, fico com som no painel frontal mas n tenho som na onboard. Já vi som frontal que ia ligar o painel frontal à saida de som da board, é um cabo normal tipo colunas que vai la ligar directo mas em vez de ir para as colunas vai para o painel frontal, ou seja também só podia ligar o som pela frente.
    Neste caso o painel liga a uns pinos na board, mas acho estranho ficar sem som na onboard.


    Obrigado
     
  6. [_ExtremeHack_]

    [_ExtremeHack_] Power Member

    A tua caixa tem que ligassoes de som frontais? Micrófone e mais?
     
  7. G3-

    G3- Power Member

    Micro e saida de audio.
    Mas se da som na frontal penso que está bem ligado... penso que na ASRock é mesmo assim :puke:

    Obrigado
     
    Última edição: 11 de Agosto de 2004

Partilhar esta Página