1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Som nao acompanha video HD

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por DarthLord90, 29 de Janeiro de 2008. (Respostas: 6; Visualizações: 2435)

  1. DarthLord90

    DarthLord90 Power Member

    boas! tenho uma geforce 8600GT, e um p4 3.2. Quando tou a ver videos em HD, o som nao consegue acompanhar o video. Aparece uma especie de soluços. nao acho normal, pois a placa devia aguentar isto e muito mais. O que acham que pode ser o problema? acontece mais em videos a 1080i ou p. Em 720 nao noto tanto... cumps
     
  2. Mordorr

    Mordorr Power Member

    Parabéns!

    Precisas de um PC novo!:D
     
  3. Pretender

    Pretender Power Member

    Estou a achar estranho... é o som que pára ou que fica com soluços ou é antes a imagem que não acompanha o som?
    A mim parece-me que o sistema aguenta quanto baste.
    Se for do som experimenta actualizar os codecs utilizados no encode do audio (gspot para ver qual o codec utilizado).
    Se for da imagem experimenta actualizar os drivers da 8600GT e correr o vídeo em software que tire mais partido da aceleração por hardware (powerdvd, por exemplo)
    Actualiza também o DirectX
     
  4. DarthLord90

    DarthLord90 Power Member

    tenho 1,5gb de ram, e acho que o problema tambem nao passa por ai. Bem por acaso tou na duvida, mas é mais o som que atrasa. Tenho k-lite codec pack, e o directX9c se nao estou em erro. Se possivel podiam dar-me uns codecs bons, um sitio para sakar o directx10 e o melhor programa para ler mkv se faz favor... vejo tudo no media player classic
     
  5. DarthLord90

    DarthLord90 Power Member

    Bem na verdade, é a imagem que nao acompanha o som... cumps
     
  6. Jonybat

    Jonybat Folding Member

    A isso chama-se "muita areia para a camioneta" e muito provavelmente a camioneta já ia com uns pneus furados e com meia carga...

    Não disseste a board nem o disco...mas muito provavelmente o problema é do conjunto...e quando estás a correr o vídeo certifica-te que não tens muitos programas (ou pelo menos "pesados") a correr "por trás"...

    Sobre os codecs...o K-Lite é mesmo o melhor pack e lê mkv...e o DX10 é só para o vista...se tens o vista, então está tudo explicado :D:D:D

    Cumps ;)
     
  7. NRaider

    NRaider Power Member

    Em videos HD, o processador é aquele que tem de "pedalar" a sério, e não as gráficas, dado que estas só têm optimizações parciais (que ajudam no processamento). Isto porque quando les um video, não o "envias" para a gráfica directamente, tem que ser trabalhado antes (CPU)

    Eu sei que experimentei uns videos HD da PS Store num P4 2,66, e o vídeo soluça bastante (CPU a 100%), já no meu portátil C2D 2,0 GHz o video corre bem.

    Como ja foi dito, tenta maximizar os recursos da máquina, fechando programas em background e talvez instalando outros codecs.
     

Partilhar esta Página