1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema Som Não Dá :( - Urgente

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por paixao_iscao, 3 de Março de 2013. (Respostas: 7; Visualizações: 472)

  1. paixao_iscao

    paixao_iscao Power Member

    Viva

    Estava tudo bem, mas agora ao ligar o portátil á tv a imagem passa bem, mas o som não passa.

    Vou ao painel de controlo e nem sequer detecta lá a tv.

    Já actualizei os drivers e nada :(, simplesmente foi assim de um momento para o outro que deixou de passar som e detetar a tv..

    Alguém me poderá ajudar?

    Cumprimentos
     
  2. JPinheiro

    JPinheiro Power Member

  3. JPinheiro

    JPinheiro Power Member

    É estranho...dá imagem para a TV mas não a deteta.
    Tenta ver alguma definição na própria TV.
     
  4. paixao_iscao

    paixao_iscao Power Member

    ja vi.. ja corri tudo e mais alguma coisa.. não percebo isto...

    as def. tanto da tv como do portatil estão todas normais, ja substitui o cabo hdmi, ja instalei novamente os drivers do som e nada, simplesmente ficou sem pio
     
  5. jffluis

    jffluis Power Member

    Tenho um MacBook e para passar som para a TV por HDMI teho que ir as opções e colocar HDMI com dispositivo de saída de SOM, pode estar aí o teu problema.
     
  6. paixao_iscao

    paixao_iscao Power Member

    Resolvido! Após desistalar e voltar a instalar os drivers do som milhentas vezes, lá consegui por isso de volta á normalidade.

    Apesar disso o mais estranho de tudo foi não ter sequer a opção para escolher, não detectava nada de nada mesmo...

    Enfim é daquelas coisas que não se percebe..

    Obrigado a todos
     
  7. quando esta ligado por hdmi tens que ir as propriedades do som e escolher a saida hdmi sno nao passa o som pelo hdmi apenas passa imagem ;)
     

Partilhar esta Página