1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Som URGENTE!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por DT^, 12 de Dezembro de 2006. (Respostas: 5; Visualizações: 551)

  1. DT^

    DT^ What is folding?

    Comprei uma Asus A8R32-MVP deluxe para montar no meu AMD X2 3800+, montei e procedi à formatação e instalação do Windows.
    Assim que acabou a formatação e instalação do Windows, comecei a instalar os drivers da Motherboard e agora que instalei os drivers da placa de som, reparei que não tenho som.
    Está tudo ok no gestor de dispositivos e na BIOS e mesmo assim não dá som!
    A placa de som é 7.1 e está igualmente configurada para as colunas que tenho (2.1) e som que era bonito, NADA!
    Já li também o manual caso houvessem jumpers para trocar, e está tudo ok.

    [​IMG]

    Se alguém me souber ajudar, eu agradeço profundamente porque sinceramente já não sei o que fazer! E a Board foi comprada a funcionar (foi comprada em 2º mão).

    Cumprimentos
     
  2. jtcgomes

    jtcgomes Power Member

    O ultimo colega k me apareceu com este problema, não estava a ligar as colunas no sitio correcto... loool....

    Penso k não seja o caso...á partida ele devia funcionar correctamente. vejo pelo gestor de dispositivos k não há conflitos...

    pra não te chateares muito, se a compraste recentemente, manda pra garantia...

    Mas antes, so uma pergunta.
    a board tem placa som onboard? não conheço a board.
    Tens uma placa 7.1 á parte certo? pode ser um jumper mal colocado...
     
  3. Mitch

    Mitch Banido

    algumas placas dessas exigem a "detecção" das saídas de som, nos controladores. sem isso, nada feito...
     
  4. DT^

    DT^ What is folding?

    A Board tem placa de som onboard!
    As colunas tão bem ligadas (conector verde - Line Out).

    Como assim?

    É assim, eu sempre que ligo as colunas ao respectivo conector, ele detecta e aparece um aviso a dizer que foi ligado, mas passado uns segundos aparece outro aviso a dizer que foi desligado e está nisto horas e horas!

    Se puderes dizer como fazer isso passo a passo agradeço-te!
     
    Última edição: 12 de Dezembro de 2006
  5. Boas, já verificaste se na BIOS tens a placa de som e todas as suas componentes em enable?

    Fica bem.
     
  6. DT^

    DT^ What is folding?

    Sim, está tudo ok!

    Já tratei do problema...Como isto anda um pouco marado a nivel de som, e eu já andava com ideias, por isso decidi comprar uma Audigy 2 ZS! Agora é só esperar que ela chegue e começar a curtir som :-D
     

Partilhar esta Página