1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema Sony Vaio SZ

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por filjoa, 2 de Junho de 2012. (Respostas: 4; Visualizações: 444)

  1. filjoa

    filjoa Power Member

    viva

    tenho um sony vaio SZ que derrepente esta a passar-se do sistema...

    sempre que encaixo o cabo de rede o touchpad começa a falhar e o leitor de impressoes digitais tb... se retirar o cabo volta tudo ao normal
    com o placa WIFI funciona tudo ok e se lhe meter um rato USB tb funciona tudo bem.

    Alguem me consegue dar umas luzes do que será?

    cumps
     
  2. filjoa

    filjoa Power Member

    viva

    pensando ser um problema do sistema operativo resolvi formatar o windows... e infelizmente o problema continua...

    alguma sugestão do que fazer?

    cumps
     
  3. filjoa

    filjoa Power Member

    viva

    continuando a minha instalação deparei-me que quando estou com o cabo ethernet ligado que o windows nao reconhece nada que coloque nas portas USB, mas tem alimentação... assim que tiro o cabo de rede ele detecta e instala o que la tiver colocado... :S
     
  4. Asustek27

    Asustek27 Power Member

    Recomendo sempre uma actualização à BIOS quando existem esse tipo de problemas. Sabes como fazer nesse portátil?
     
  5. Paulo Trindade

    Paulo Trindade Suspenso

    Vi um problema parecido que era causado por uma falha no carregador. Como já não debitava toda a voltagem que devia, o touchpad começava a falhar.
     

Partilhar esta Página