1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Sound Blaster Audigy PCI

Discussão em 'Windows 7 e anteriores' iniciada por Darkwolf, 15 de Março de 2008. (Respostas: 5; Visualizações: 484)

  1. Darkwolf

    Darkwolf Power Member

    Boas,

    Não tenho som no PC, ligando a esta placa de som que consta no titulo, mas se for a outra o som já dá, mas nesta ultima o som dá muito mal.

    Não encontro o CD de instalação da Sound Blaster, não sei se é preciso codecs de audio, ou as drives da placa de som, alguém me ajuda?

    Abraço.
     
  2. Darkwolf

    Darkwolf Power Member

    Por favor pessoal, preciso mesmo de ajuda, ninguém sabe onde posso arranjar as drivers?

    Abraço.
     
  3. Romani48

    Romani48 Power Member

    arranjas os drivers no site do fabricante da placa obviamente!

    www.creative.com
     
  4. Darkwolf

    Darkwolf Power Member

    Já encontrei o CD das drives de que andava à procura.

    Obrigado pela ajuda na mesma ;)

    Abraço.
     
  5. José Alberto

    José Alberto Power Member

    Tá resolvido? tenho a placa instalada num Vista64 sem problemas.
     
  6. Darkwolf

    Darkwolf Power Member

    Sim, está resolvido.

    Não dava som, porque não tinha as drivers instaladas, mas agora já está a bombar:P

    Podem fechar o tópico.

    Abraço.
     

Partilhar esta Página