1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Soundblaster Live! 5.1

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Spolas, 28 de Maio de 2008. (Respostas: 2; Visualizações: 496)

  1. Spolas

    Spolas Power Member

    Boas,
    tenho um problema que mesmo depois de procurar pelo forum para o tentar resolver fiquei na mesma :/
    Com o meu cd da placa de som ja nao consigo instalar as drivers e aplicacoes porque me da um erro quando inicia o instalador. Fui procurar no site da creative e em mais sites mas nao consegui encontrar nada que desse. No site da creative dizia que eu precisava de instalar drivers WDM, supostamente do windows, mas elas encontram-se instaladas.

    Nao sei que fazer, ja resolvi este problema uma vez, esqueci-me como e agora.

    Espero que algum de voces me possa ajudar com isto.

    Obrigado
     
  2. yahh

    yahh I folded Myself

    É no Windows XP 32bits?

    Instalas os drivers manualmente, isto é, vai ao gestor de dispositivos, escolhes a placa de som (que deve ter um simbolozinho de erro, já que não estará instalada), vais a "Escolherei o driver a instalar" ou semelhante, procuras na parte do som pelos Creative Sound Blaster Live! Series e escolhes esse.

    Os drivers já vêm integrados no Windows, mas por algum motivo não instala automaticamente. Eu tenho uma Soundblaster Live 5.1 e foi esta a solução mais prática que arranjei.
     
  3. Spolas

    Spolas Power Member

    Afinal ja resolvi o meu problema ;)
    Pois, eu ja tinha tentado ver isso, mas estava tudo bem instalado :/
    Tive que desinstalar, instalar os do windows, e dps procurar a actualizacao no cd da placa. No fim corri o cd e aquilo ja nao dava erro.
    Esta neste momento instalar :D

    De qualquer maneira um obrigado pela ajuda e pela rapidez :)
     

Partilhar esta Página