1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Sp1 [[grandes Problemas!]]

Discussão em 'Windows 7 e anteriores' iniciada por forgetwario, 29 de Maio de 2008. (Respostas: 24; Visualizações: 4615)

  1. forgetwario

    forgetwario Power Member

    [Fevereiro de 2008] Já está disponível para download o Windows Vista SP1. Quase onze meses após o lançamento deste sistema operativo, a Microsoft lança o primeiro release candidate do SP1 ao público, depois de ter sido testado no mês passado por cerca de 15.000 beta testers.
    [​IMG]

    Desconhece-se ainda o tamanho total do pacote a instalar através do serviço Windows Update, com as estimativas da Microsoft a apontarem para os 65 MB. O pacote stand alone de cinco línguas (inglês, alemão, francês, japonês e espanhol) tem cerca de 436MB (733MB para 64-bit) e a versão total de 36 línguas cumula num total de 549MB (879MB para 64-bit).
    O Vista SP1 é ainda um Release Candidate, apesar de se encontrar numa fase final de desenvolvimento. Como tal, a sua instalação é recomendada apenas a utilizadores que tenham a plena noção das possíveis consequências da utilização de software beta. O SP1 RC está também temporalmente condicionado, desactivando-se a partir de 30 de Junho de 2008.
    Segundo a Microsoft, a versão definitiva do Windows Vista SP1 estará disponível durante o primeiro trimestre de 2008 e incluirá diversos melhoramentos e novas funções para o sistema operativo da Microsoft.


    Mas contudo entre MUITOS problemas tem um que muitos utilizadores dizem...
    Muitos utilizadores que instalaram dizem que "o ponteiro do rato esta sempre a tremer"

    [​IMG]

    Alguem sabe a soluçao ?
    ('e que nem a microsof sabe....) -.-'

    Agradeço respostas.
    Cumprimentos.
     
    Última edição: 29 de Maio de 2008
  2. The_True_Eue

    The_True_Eue Power Member

    Não passa de certeza por postar isto na secção de programação...
     
  3. forgetwario

    forgetwario Power Member

    Enganei-me no post.... acho que 'e normal...
    ...
     
  4. Mitch

    Mitch Banido

    a versão final do SP1 já saiu há bastante tempo, andas a ver notícias bem antigas.
     
  5. forgetwario

    forgetwario Power Member

    pronto ja' coloquei a data do post... se 'e isso que te preocupa...
     
  6. vascorama

    vascorama Power Member

    Boas, do sp1 garanto-te que não é porque já vi várias máquinas com esse problema e sem sp1...tb ando para descobrir que raio é isso, no do meu pai passou assim como veio, vá-se lá saber...
     
  7. forgetwario

    forgetwario Power Member

    eu ate posso dar o meu exemplo, eu formatei o meu vista ontem, e tudo ok, hj instalei as actualizaçoes e acabei por instalar o sp 1 nc tinha instalado, agora mesmo reniciou e esta com este "BUG" q a seta nao para, ja fui as definiçoes do rato desinstalei e voltei a instalar e nada esta na mesma. nao para de dançar -.-' xD

    tks pelo coment .
    agradecia mesmo uma soluçao mas ta dificil...
     
  8. forgetwario

    forgetwario Power Member

    Ja' enviei um mail para a microsof informando-os que existe este problema e eles disseram que no proximo pack de actualizações vira' uma correcçao para este problema....

    mas ate la..... fico a ver o rato a tremer -.-''


    [​IMG]
     
  9. PMP1337

    PMP1337 Power Member

    faz um system restore até à altura em que estava normal.
     
  10. PJTuga

    PJTuga Power Member

    LOOOL
    ve os processos em execução..

    ainda há uns dias vi na net um prog que fazia isso.
    o prog era um joke e punha o rato a tremer (um dos simtomas de alzaimer)
    e também tinha o source disponivel, por isso nao me admira que comecem aí a aparecer "jokes".

    o facto de ter sido após a instalação do vista pode ter sido coincidencia. Ou não :S
     
  11. forgetwario

    forgetwario Power Member

    =\ ja fiz tudo... nada nos processos.... a unica soluçao 'e eleminar o sp 1 --''


    [​IMG]
     
  12. PJTuga

    PJTuga Power Member

    e ja testaste com ratos diferentes? e se o mouse estiver parado/desligado também treme?
     
  13. forgetwario

    forgetwario Power Member

    yap.. ja tirei o rato e usei o touch pad e nada... continua a tremer bastante...
    ja fui a outros foruns e muitos utilizadores dizem o mesmo...
    opah q sh!it -.-'' dasssss isto da' uns nervuz do c**** =\
     
  14. forgetwario

    forgetwario Power Member

    depende do winds
     
  15. toquio

    toquio Power Member

    sp1 5 estrelas pirataria nem sempre resulta bem:-D:-D:lol:
     
  16. forgetwario

    forgetwario Power Member

    desculpa ?
    o meu vista 'e totalmente original... e ja fui a muitos forum em que MUITOS dizem o mesmo!
    --'
     
  17. Romani48

    Romani48 Power Member

    integra o SP1 no DVD do vista com o vlite, formata o pc e reinstala tudo de novo..
     
  18. olly

    olly Power Member

    A questão não tem a ver com ser pirata ou não
    Tenho o Vista original e um amigo meu o pirata... eu não posso fazer updates que o pc fica logo marado (BSOD; bloqueios; autoruns que não funcionam; cds e dvds que não são reconhecidos...)
    ele tem todos os updates e não teve um problema sequer com o pc :(

    Não é justo... :(
    lol
     
  19. Já resolvi o mesmo problema no meu vaio vgn-cr11z

    Á UM PROCESSO COM O NOME ATI2evxx.exe que temos de terminar!

    Depois é só ir ao campo de procura e procurar os seguintes ficheiros:

    ATI2evxx.exe
    ATI2evxx.dll

    Eliminá-los e reeniciar o computador!

    TUDO OK O RATO JÁ NÃO TREME MAIS:lol:



    ESPERO TER SIDO UTIL!!!
     
  20. PMP1337

    PMP1337 Power Member

    Só uma achega final.

    Se um qualquer update não funciona bem no vosso pc. Não o usem. Esperem pelo proximo update para ver se a situação foi corrigida.

    Num dos updates que fiz, tive BSOD. Fiz system restore, mas quando ligava à net passado 1 hora, lá estava o bsod outra vez. Pensei que era um virus, mas depois persebi que era um dos updates.
    Simples, não fiz esse update e esperei pelo proximo.
     

Partilhar esta Página