1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

SP2 problemas????

Discussão em 'Windows 7 e anteriores' iniciada por wOmBaT_PT, 3 de Outubro de 2004. (Respostas: 10; Visualizações: 1178)

  1. wOmBaT_PT

    wOmBaT_PT Banido

    Boas, já instalei o SP2 no meu desktop e bule memo bem...espectáculo... melhorias fixes, etc... Depois até pedi o cd à microsoft para a minha casa, já lá tenho passados 15 dias...Tudo em inglês... Mas (e há sempre um mas nestas coisas), qual não é o meu espanto que no portátil (Compaq Evo N610C) não consigo ter acesso externo através das comunicações, quer sejam ethernet, modem, wireless... Mas topem o melhor, consigo ligar-me pelo modem ao SAPO e não consigo comunicar com nada, ligo-me ao meu router (Asus WL500G) mas dá-me um IP diferente do que deveria dar??? Ethernet a mema coisa.... Ligo e desligo a firewall do windows...nada.... hummm, bem já desintalei o Zone Alarm... Será????
     
    Última edição: 5 de Outubro de 2004
  2. Morpheus

    Morpheus Banido

    uma das coisas que sofreu alterações profundas foi o tcpip.sys que é o ficheiro que controla as ligações de rede ... talvez por esse motivo haja incompatibilidades na tua maquina vai a:

    www.speedguide.net e nas registry tweaks tens lá uma opcção para alterar isso...
     
  3. wOmBaT_PT

    wOmBaT_PT Banido

    Thx... Vou experimentar mais logo que não tou em casa c a máquina... azta
     
  4. Silver Wolf

    Silver Wolf The Big Bad Wolf
    Staff Member


    Isso é gratis para todos os utilizadores com licenças?
    Ou só para alguns?

    Ou é pago? :)

    SW
     
  5. VinE

    VinE Power Member

    Gostava era de saber se dá pra encomendar 2 cd's para a mesma morada
     
  6. cyruz

    cyruz Banido

    Se os outros são pagos não sei, mas foi grátis e sou util c/ licença...


    Cumps... wOmBaT
     
  7. VinE

    VinE Power Member

    Eu... "enganei-me" e pedi a versao ING ao invés da PT e foi dar ao mesmo...
     
  8. Silver Wolf

    Silver Wolf The Big Bad Wolf
    Staff Member

    onde se pede isso? :)
    Vou chatear a MSFT e pedir isso tb :P

    SW
     
  9. wOmBaT_PT

    wOmBaT_PT Banido

    epa pedi isso no link dos updates do sp2, ja nao me lembro qual, sry...
     
  10. wOmBaT_PT

    wOmBaT_PT Banido

    ah, já resolvi o poblem... o zonealarm!!!
    Tenho isso instalado e por causa de worms, desactivei no startup da máquina...tinha tudo bloqueado por defeito no za, e memo q nao estivesse a correr ele,ou as portas, ficam blocked.... nada.... zip...kaput... agora tenho q peskisar na net a ver se encontro solucao pa isto, deve ser simples...
     
  11. dyabolic

    dyabolic Power Member

    tenho um portatil igual a esse que me pediram para formatar. só que não tou a conseguir meter as teclas "FN" a funcionar. alguem sabe qual é o driver para meter isso a dar?? acho que ja instalei tudo que é driver que saquei na pagina do portatil mas as teclas do "FN" continuam a não dar. se alguem me conseguir ajudar, agradecia.

    cumps!
     

Partilhar esta Página