1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

SP3: dúvida técnica

Discussão em 'Windows 7 e anteriores' iniciada por todo.roto, 17 de Março de 2009. (Respostas: 2; Visualizações: 404)

  1. Há uns tempos, no pc portátil fiz a instalação do update sp3 do Windows. Posteriormente, verifiquei que o acesso à rede sem fios não ocorria. Como desconfiei que foi por acção do sp3, fiz um restauro para um ponto anterior, e o acesso á rede já ficou activo.
    Como não li nenhum comentário sobre esta temática, será que o sp3 interfere na configuração da rede sem fios? Já aconteceu algo semelhante a algum dos foristas?
     
    Última edição pelo moderador: 18 de Março de 2009
  2. Blue Zee

    Blue Zee Power Member


    Quanto à sua pergunta, há alguns casos reportados com esse problema, nomeadamente devido a isto:
    http://support.microsoft.com/?scid=kb%3Bpt%3B950720&x=11&y=17

    Mas em que a actualização de drivers da placa resolve. Tentou actualizar os drivers do seu sistema depois de instalar o SP3?

    Se não o fez, sugiro descarregue os drivers actuais, instale o SP3 e actualize os drivers.

    Em princípio resolve o problema.

    Zee
     
    Última edição pelo moderador: 18 de Março de 2009
  3. jotenko

    jotenko Banido

    A GRANDE BIBLIOTECA WLANAPI.DLL A FAZER DAS SUAS! Blue Zee OBRIGADO!

    OBRIGADO!

    1000 vezes OBRIGADO!
     

Partilhar esta Página