1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

SpeedTouch 330 no windows vista 64bits

Discussão em 'Windows Desktop e Surface' iniciada por The WolfMan, 4 de Maio de 2007. (Respostas: 11; Visualizações: 1811)

  1. The WolfMan

    The WolfMan 1st Folding then Sex

    Tenho um speedtouch 330 da sapo, e não consigo instalar a net no vista ultimate de 64bits (dai ter posto o de 32bits). Podem me ajudar sff?
     
  2. Whooper

    Whooper Power Member

    Router com modem ADSL incluido.
    Funciona sempre, qualquer q seja o sistema operativo.
    O USB é do pior, e o resultado esta a tua frente. :)
     
  3. The WolfMan

    The WolfMan 1st Folding then Sex

    Ok, mas para já é o que eu tenho. Não à maneira de por isto a trabalhar? Não percebo nada daqueles numeros, 8.35, 0.35....
     
  4. DustRider

    DustRider Power Member

    Saca estes drivers aqui

    Eu ainda os tou para experimentar, os drivers UK só suportam PPPoA, mas esses já suportam PPPoE

    Os valores VPI/VCI para PPPoE costumam ser 0/35. Experimenta e diz alguma coisa

    Nota: tem atenção o modem USB tem que estar desligado antes de instalar os drivers
     
    Última edição: 5 de Maio de 2007
  5. The WolfMan

    The WolfMan 1st Folding then Sex

    Obrigado pela resposta, mas já tenho os discos SATA cheios. Tentei instalar num externo USB, mas ele não deixa. Existe alguma forma de passar por cima disto?
     
  6. DustRider

    DustRider Power Member

    ??? Tens os discos cheios? Nem tens espaço para instalar uns drivers? Não deixa instalar a partir dum disco externo porquê?
     
  7. The WolfMan

    The WolfMan 1st Folding then Sex

    Tenho os discos cheios para criar outra partição. Quando escolho a partição do disco usb, apareçe um aviso lá em baixo a dizer que o windows não pode ser instalado em discos usb ou IE1394.
     
  8. DustRider

    DustRider Power Member

    Yup, confirmo, ds drivers funcionam! Tens é que desactivar o IPv6 que ele não gosta muito :)
     
  9. geomaster

    geomaster Power Member

    Também já sakei os drivers e instalei. O programa diz que o modem está sincronizado e que está tudo ok. No entanto, não consigo me ligar à internet pois acho que não sei criar uma ligação à net no vista. Como faço? Quais são as opções que tenho de colocar (PPOE, Bridge), como criar uma ligação no vista. Obrigado

    PS. Tenho oniduo
     
  10. The WolfMan

    The WolfMan 1st Folding then Sex

    Agora quero instalar o windows numa máquina virtual, e no fim de carregar, diz que o meu pc não é compativel com so's de 64bits. tentei isto no microsoft virtual pc e no vmware 6.0. Como podem ver na assinatura, o meu cou é de 64bits.
     
  11. APLinhares

    APLinhares OpenSource Moderator
    Staff Member

    vmware ... instalast como SO 64bits?
     
  12. The WolfMan

    The WolfMan 1st Folding then Sex

    Instalei o programa de 32bits, inicio o vmware, e faço uma drive virtual para o vista 64bits (já lá está a aparecer um aviso). quando inicio a maquina, ele faz o boot, carrega os ficheiros do win, e depois dá um erro a dizer que o cpu não suporta sistemas de 64bits
     

Partilhar esta Página