1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

SpeedTouch 516v6 (Sapo) + Asus WL500 Premium

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por lbmartins, 22 de Julho de 2008. (Respostas: 6; Visualizações: 1161)

  1. lbmartins

    lbmartins Power Member

    Caros

    Com o meu sapo ADSL veio um modem SpeedTouch 516v6 que aparenta ter funções de router.
    Acontece que já tenho um router Asus WL500 a ligar todos os PCs de casa (wired e wireless).
    Como faço para que o SpeedTouch seja apenas modem deixando o Asus com as funções router, DHCP, AP,...?

    Obrigado pela atenção
    LBM
     
  2. nickie

    nickie Power Member

    Procura no fórum pois já há vários posts sobre este tema.
     
  3. lbmartins

    lbmartins Power Member

    Boas
    Já estive a ver o http://www.techzonept.com/showthread.php?t=85761
    e o http://www.techzonept.com/showthread.php?t=144297, mas não consegui chegar a conclusões.

    Já coloquei o modem em bridge como referem, mas a partir dos PCs ligados ao router asus não tenho ADSL.

    No modem terei que desactivar o DHCP, pois uso o do Asus. Mas nesse caso qual o IP do Modem ?

    E ligo o Speedtouch na porta Lan ou Wan do Router ? Cabo normal ou cruzado ? (nas minhas tentativas nenhum deu !!!).
    No modem quando faço login diz-me sempre que o ADSL está desligado (cable disconected), apesar das luzes do modem estarem todas verdes (Ethernet, DSL, Internet)

    Obrigado
    LBM
     
    Última edição: 22 de Julho de 2008
  4. yb_psyco

    yb_psyco Power Member

    P: No modem terei que desactivar o DHCP, pois uso o do Asus. Mas nesse caso qual o IP do Modem ?
    R: Deixa o DHCP do ST516 activado que nãoa mata ninguém. No teu WL500GP configura outra subnet, p.ex 192.168.0.0

    P: E ligo o Speedtouch na porta Lan ou Wan do Router ? Cabo normal ou cruzado ? (nas minhas tentativas nenhum deu !!!).
    R: Eu tenho cruzado, mas se te deres ao trabalho de procurares no WL500gP deves ficar a saber se funciona com o cabo directo.

    Vai a http://my.router
    Depois vai à secção: IP Config
    Depois ao painel: WAN & LAN
    Despois configuras o seguinte:
    WAN Connection Type: PPoE
    User Name: (o teu username da ADSL)
    Password: (a tua password da ADSL)
    Idle Disconnect Time in seconds(option): 0 , tira o visto em Tx Only
    No resto não deves precisar de mexer.

    Cumps!
     
  5. Caro colega!!!

    tenho um problema identico!!!

    tenho um speedtouch 536 com net mas quando ligo ao router fico sem net.

    pelo k li tenho de por em bridge o modem??? como se faz??? e depois como faço para configurar com o router que é um wl-500 gp???

    agradecia a ajuda!!!
     
  6. ola_neon

    ola_neon Banido

    não e por nada, mas a sapo tem uma linha de atendimento, são eles que tem d responder e acompanhar essas alterações que estao a pedir. mas cuidado, fica o alerta que o modem 516 v6 com o firmware da sapo tem um problema (bug) que provoca fecho de portas. É um problema com o sistema de detecção de intrusos, por exemplo e normal que com tudo bem configurado o emule fique low id e coisas assim semelhantes. Há documentação na net acerca disso.
     
    Última edição pelo moderador: 12 de Agosto de 2008
  7. lbmartins

    lbmartins Power Member

    Bom dia

    Após algumas tentativas sem exito, coloquei um router modem DLINK (emprestado) que para já resolve e vou esquecer o 516. Provavelmente vou ligar os dois router para poder colocar um disco externo na porta USB do Asus e activar o download manager do Asus.

    Obrigado pelo apoio.

    LBMartins
     

Partilhar esta Página