1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Speedtouch 536v6 [Tele2] + router Linksys = não funciona

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por Fonzi, 5 de Junho de 2007. (Respostas: 2; Visualizações: 853)

  1. Fonzi

    Fonzi Power Member

    Caríssimos,

    Venho pedir a vossa ajuda na configuração da gateway. Em linhas gerais, tenho o router linksys (WRT54GC) a funcionar enquanto access point, e queria que fosse ele a funcionar como router e gateway.
    Desta forma, coloquei o speedtouch enquanto bridge, liguei-o à porta WAN do router, e indiquei ao router que os dados de internet seriam recebidos por DHCP.
    Porreiro... vou à página de status do router e ele consegue receber TODA a informação dhcp (gateway, ip, dns, ...), mas não há ligação nenhuma à internet.
    Nem do router para fora, nem de uma das máquinas clientes.
    A rede funciona na perfeição, consigo "ver" todas as máquinas, os DNS servers estão bem atribuidos em todas as situações (se bem que para efeitos de teste costumo usar ips externos que conheço, dispensando DNS).

    Ligando o router directamente a um dos computadores, funciona tudo belissimamente.
    Já fiz aquelas coisas todas de resets aqui e acolá, meter o modem numa porta LAN em vez de WAN, 2 avé marias, 1 pai nosso, etc...


    Alguém tem uma dica extra?

    Um abraço, e obrigado!
     
  2. Fonzi

    Fonzi Power Member

    Alguém....?
     
  3. xupetas

    xupetas Banido

    suponho que quando dizes que tens a info toda seja a exterior á tua rede... dns dhcp etc etc

    nesse caso consegues pingar o teu next hop? (gw do modem em si)?

    outra hipotese é instalares um firmware melhor nisso... p.exp da dd-wrt
     

Partilhar esta Página