1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

SpeedTouch 546v6 + Linksys WRT160N - Portas

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por mauro1855, 1 de Março de 2009. (Respostas: 5; Visualizações: 2441)

  1. mauro1855

    mauro1855 I'm cool cuz I Fold

    Bem, agora tenho um SpeedTouch daqueles fornecidos pela clix. O problema é que não dá para pôr em Bridge...
    Então, a única maneira que tenho de o pôr ligado ao meu LinkSys WRT160N (wireless) é fazendo com que ao linksys seja atribuído um IP interno (ao invés de um IP público como costumava fazer com outro modem em Bridge)...
    Ou seja, se quero abrir portas preciso de as abrir no Linksys e no SpeedTouch. O problema é que eu abro as portas nos dois e mesmo assim não consigo fazer com que elas fiquem abertas...

    Algum sugestão?

    Cumps
     
  2. v0rlon

    v0rlon Power Member

    Viva,

    Esse speedtouch não tem nenhuma opção para desactivar o NAT?


    Caso não haja podes tentar fazer um port forward desde a porta 1 - 65535 , para o ip que tens configurado no LinkSys.
    Atenção que esse ip wan no linksys tem que estar estático!

    Depois o portforward deverá ser feito normalmente no linksys.

    Á partida isto irá funcionar.

    Cumprimentos.
     
    Última edição: 1 de Março de 2009
  3. amjpereira

    amjpereira Folding Member

  4. mauro1855

    mauro1855 I'm cool cuz I Fold

    Boas... Sim, atribuir o IP público ao Router Wireless, já tinha tentado, e apesar de o router Wireless reconhecer o IP público, não dava a acesso à net, não sei porquê.
    Entretanto, a maneira como tinha configurado (atribuir um IP interno ao router wireless) também deixou de dar, não faço a minima ideia porquê. Só sei que passei horas em frente aos meus dois PCs a tentar configurar isto. Basicamente, estava a tentar ligar a porta ethernet 1 do Speedtouch à Porta WAN do router wireless, mas os dois routers na rede faziam conflito, suponho eu...
    Fiz infinitos resets aos dois routers até que resolvi o problema. Sei que resolvi, mas a maneira de resolução não está a fazer muito sentido para mim, e gostava que me explicassem como é que funciona...

    Basicamente, invés de ligar à porta WAN do router wireless, liguei à porta ethernet 1 do router Wireless. E já funcionou. Neste momento tenho.
    Linha Telefónica -> SpeedTouch (Ethernet 1) -> Router Wireless (Ethernet 1)

    A porta WAN deixou de ter utilidade.

    Ou muito me engano, ou acabei de transformar o router wireless num switch wireless... Alguém explica como é que isto pode funcionar...
    As Portas Ethernet estão todas interligadas de forma que se acedam umas às outras?
    Epá, não tá a fazer muito sentido...

    Cumps
     
  5. MrRCS

    MrRCS Power Member

    as 4 portas por default funcionam como um switch.

    edit1:
    para usares a porta WAN
    tens de ter os routers em subnet diferentes

    ST - 192.168.x._
    linksys 192.168.y._


    edit2:
    podes usar o linksys so para o wireless.
    convem é desactivar o dhcp no linksys

    se nao gostares do ST com router, tens de arranjar outra solução
     
    Última edição: 1 de Março de 2009
  6. mauro1855

    mauro1855 I'm cool cuz I Fold

    Boas, xeguei a tentar mudar a gama de IPs, sim, mas continuou a não dar resultado...
    De qualquer forma, neste momento está a funcionar bem. Tive mesmo de desactivar o DHCP do router wireless, porque dava alguns conflitos de DNS (não conseguia entrar no msn, por exemplo)...
    O meu problema com o speedtouch era so este, agora já tá resolvido, por isso não tem problema...

    A única coisa que não gosto nesta confguração é que assim não dá para usar as configurações de segurança do router wireless, só consigo configurar mesmo a rede sem fios, isso óbvio que não tem problema... Não há firewall, port forwarding, etc etc para ninguém, só mesmo configurando no speedtouch...

    Cumps
     

Partilhar esta Página