1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Speedtouch 570 com problemas em alguns sites

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por QuickFire, 1 de Março de 2006. (Respostas: 5; Visualizações: 891)

  1. QuickFire

    QuickFire What is folding?

    Boas :)
    A minha namorada tem este router/modem, o speedtouch 570. Ela usa uma ligação wireless e em alguns sites ela não consegue entrar... por exemplo não consegue aceder à area de utilizador do ebay, porém consegue navegar pelo ebay sem problemas... Não conseguia ver o mail da hotmail e também não consegue ver o mail do Sapo (Irónico visto que o serviço ADSL é deles...).
    Alguém sabe o porquê?

    Cumprimentos
     
  2. A solução (penso eu de que)

    Viva.
    O problema está no tamanho dos pacotes enviados/recebidos, salvo erro, devido a firewalls mal configuradas nos sites, o que faz com que nalguns, se navegue sem problemas, enquanto noutros é uma chatice.
    Abres o router, no site de administração: http://10.0.0.138
    Vais à opção system, salvo erro (isto depende da versão de firmware que tiveres);
    fazes backup da config, e em princípio ficarás com um ficheiro user.ini algures no disco.
    Em seguida, tens que procurar estas entradas no ficheiro (já n me lembro bem, mas acho que é uma destas linhas que mostro em baixo. O erro ocorre porque o MTU da ligação eth0 está com um default de 1500, quando na realidade deve ter o valor que te mostro abaixo.

    ifconfig intf=loop mtu=1500 group=local linksensing=off
    ifconfig intf=eth0 mtu=1492 group=lan linksensing=off

    Em seguida, gravas essa alteração e fazes upload dessa config novamente para o router. Esperas um coche, reinicias a ligação, e se tudo correu bem...voilá...já podes consultar EBays, Hotmail, etc...

    Se fores aqui: http://en.wikipedia.org/wiki/MTU_%28networking%29
    explica-te tudo. Inclusivé o porquê de ter o valor de 1492 para PPPOE.
    Espero que ajude.
     
  3. QuickFire

    QuickFire What is folding?

    Thanks isso ajuda bastante :D
    Mas já agora ninguém sabe qual a password para aceder ao site de administração? Porque tive lá no PC e fiz um IPConfig para ver o IP do gateway para tentar alguma coisa mas depois não sei o login/pass daquilo :|
    Btw aquilo vem do Kit wireless do Sapo :)
     
  4. SoOpAfLy

    SoOpAfLy Power Member

    Mais facil ainda abre uma linha de comando do MS-DOS e escreves: telnet 10.0.0.138
    ele pede o username e a password depois de fazeres o login fazes: ip config firewalling off
    e depois fazes "saveall" e já tá...
    Agora a password isso depende de qual ela escolheu quando fez a instalação do router...
     
  5. filipemigueldia

    filipemigueldia Power Member

    Boas, pessoal. Já agora, podem dizer-me se esse Speedtouch 570 é alguma coisa de jeito? Agradecia...
     
  6. karva

    karva Power Member

    Não.

    Eu tenho um, e dá-me bastantes problemas.

    Não consigo que ele ligue à net, tenho que ser eu no PC a ligá-lo.
     

Partilhar esta Página