1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Consulta o Portal de Jogos da ZWAME. Notícias, Artwork, Vídeos, Análises e muito mais.

    Remover anúncio

Steam nao inicia

Discussão em 'PC Gaming' iniciada por dmorgado, 10 de Janeiro de 2007. (Respostas: 25; Visualizações: 6739)

  1. dmorgado

    dmorgado Power Member

    Boa ppl. É o seguinte, preciso de ajuda. O steam nao inicia. Eu carrego no .exe, ele abre o processo mas daí nao passa. Nao abre a "janela" do steam. Ja experimentei apagar alguns ficheiros pa ele actualizar outra x, mas nao adiantou, ele actualizou e ficou igual...Alguem me da uma luz?
    abraço
     
  2. Triston

    Triston Aku Soku Zan SM

    Já verificaste se por acaso não tens isso bloqueado na firewall?
     
  3. Mirror_Image

    Mirror_Image Banido

    Se calhar não te vais livrar do Unninstal e instalar tudo de novo.. Isso devera resolver...
     
  4. dmorgado

    dmorgado Power Member

    Nao ta bloqueado, e ja fiz uninstall e install pai 600 vezes. Ja fiz com que ele se actualiza-se, e nada. Ate ja tirei todos os progs do arranca, pa ele arrancar sozinho. Tudo igual. Ja me tou a passar, nao me aptece nada ter que formatar o pc. Se eu carregar 2 vezes no steam, da-me este erro:

    [​IMG]

    alguem sabe o porque?
    cumps
     
  5. KOKAS

    KOKAS Suspenso

    acho que foste roubado..
     
  6. dmorgado

    dmorgado Power Member

    podias fundamentar isso sff? puseste-me com comichao no estomago lol. E ja agora, o prog nao chega à janela do login, logo como pude ser roubado?
    abraço
     
  7. Miguel89

    Miguel89 Power Member

    Ele nao foi roubado! o processo e que ainda esta a correr e por isso da esse erro, tenho um colega meu que lhe esta a acontecer o mesmo desde que o steam fez o ultimo update, pelo que sei isso quando o executas fica como hidewindow(janela escondida) e por isso quando o tentas executar outra vez da esse erro porque o programa ta a correr mas nao o vez, a soluçao para isso ainda nao te posso dar mas vou pesquisar e ver o que posso fazer!
     
  8. Arrakis_Dune

    Arrakis_Dune Power Member

    Vista here e 0 problemas.. Poderias fundamentar isso com mais detalhe? Tens algum AV? Firewall? Etc? Desactiva o Eyecandy do Vista por favor

    Abraços e boa sorte
     
  9. Miguel89

    Miguel89 Power Member

    OK no forum do steam alguem resolveu vejam:

    Ok it works again...

    Open the Task-manager - Process - steam.exe - right click on it and pull up the Priority

    That was all... what a stupid little bug!
     
  10. mArIu

    mArIu Need For Speed tuNer

    e uma tentativa no minimo estranha, mas nao estara o icon activo no tray no canto inferior direito ao pe do relogio, ou tapado, ou desactivado quando inactivo?
     
  11. dmorgado

    dmorgado Power Member

    Eu fiz isso. Pus em tempo real...Mas mesmo assim nao funcionou. Acabei por formatar o pc, tambem ja tava cheio de tralha. Agora so espero que nao me aconteça o mesmo.
    abraço
     
  12. o tal colega k o Miguel89 falou sou eu. queria saber s formataste o pc e funciona direitinho???


    voltarei aki pa ver a tua rsp


    fica bem
     
  13. DJS

    DJS Power Member

    tive o mesmo problema.

    Há um thread no site do steam sobre isso.

    Desde a ultima alteração que isso acontece.

    A mim foi só desligar o processo do tuneup utilities styler do arranque do pc e ficou a dar. contigo não sei visto estares a usar o vista (presumo eu)
     
  14. eu tnh 1 patch do vista. mas o k é isso tuneup...??



     


  15. Aqui tens um artigo sobre o TuneUp Utilities.



     
  16. Aparicio

    Aparicio /dev/mod
    Staff Member

  17. Zar0n

    Zar0n Power Member

    TB desde os ultimo update k tenho esse problema, a culpa é deles e até resolverem o problema o k eu faço é o seguinte:

    Tenho o steam a arrancar com o win.
    Vou a taskmanager e desligo o processo.
    E dps arranco outra x o steam e ai já aparece.

    Mas tou no win xp n sei se no vista dá.
     
  18. ||alc||

    ||alc|| I quit My Job for Folding

    Bem ,tou aqui com um prob no steam ,que não sei como resolver ...apenas sei que quando instalo o jogo dá e depois de reiniciar ou desligar dá smp isto.Alguém sabe como resolver ?

    [​IMG]
     
  19. legion

    legion Power Member

    Pessoal é de mim ou a steam não está sequer acessível?:smilliex:

    Não me consigo ligar ao steam e também não consigo abrir a página http://forums.steampowered.com/forums/..

    Não percebo o que se passa..
     
  20. legion

    legion Power Member

    EDIT: Usando a proxy da clix...proxy.clix.pt porta 80 já consigo entrar na minha conta e na página da steampowered...
     

Partilhar esta Página