1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[Android] STOREX EZee Tab 971 (9.7" IPS, 1.2ghz, 16gb, 1gb ram, android 4.0) €199 - *****

Discussão em 'Tablets' iniciada por rykardo21, 25 de Novembro de 2012. (Respostas: 5; Visualizações: 3372)

  1. Olá a todos!
    Comprei o tablet acima descrito (Storex Ezee'Tab 971 - Android 4.0) na sexta. Achei estranho vir completamente descarregado. Penso que seja normal todo o tipo de equipamento de electrónica/informática vir com alguma bateria. Mas pronto.. Pu-lo a carregar e tudo OK. Começou a funcionar tudo bem, instalei umas apps através da Google Play. Experimentei-as e tudo parecia normal. Passado um bocado, por tudo e por nada, o tablet reiniciava.. pensei que fosse incompatibilidade com alguma aplicação que tinha instalado. Desinstalei algumas e o problema continuou. Procurei na net (mais propriamente aqui na ZWAME) e vi que havia outras situações como a minha no tablet igual ao, meu mas 8gb! Fiquei logo à nora! Tentei descobrir como resolver o problema e não encontrei nada de relevante. Aconselharam-me a fazer reset (clicando no botão na parte de trás do tablet). MAS.. Como não poderia ficar por aqui, o problema é que agora já não reinicia..... Simplesmente não liga.... Fica com a imagem da storex no ecrã e não sai dali! Já tentei fazer a combinação que mencionaram aqui no forum de VOL UP + POWER mas não dá em nada! Alguma sugestão de possíveis soluções a tentar antes de devolver?

    Cumprimentos a todos..
     
    Última edição pelo moderador: 30 de Novembro de 2012
  2. Nunes91

    Nunes91 Banido

    Tenta volume + e - ao mesmo tempo e depois power durantes uns segundos até aparecer o menu e recuperação do SO, depois tenta repor os valores de fabrica. Existem varios videos a explicar isso no youtube.
     
  3. Obrigado pela resposta! Mas não acontece nada! Este Tab só tem 4 teclas: VOL+, VOL-, POWER e um k envia pro ecra principal! Já tentei algumas combinações e nao acontece nada.. :S

    Boas novamente! Consegui fazer o que disseste! Mas foi mais do que alguns segundos! Vamos lá ver se sem instalar apps da google nao reinicia! Daqui a alguns dias coloco aqui o resultado!
     
    Última edição pelo moderador: 26 de Novembro de 2012
  4. Ja tive um tablet destes quer dizer ainda tenho, esta na garantia desde setembro :/

    O primeiro que comprei o segundo dia desligou nunca mais ligou fui a ***** foi troca imediata por um igual, ate ver tudo bem, funcionou o mês de agosto, comecei a notar que quando o tablet era puxado tipo 2 paginas de net abertas ou uma app ele começava logo com lag o ponto de fazer reboot, ate que chegou o ponto uma pagina da net mais pesada, encravava logo e reiniciava, foi para garantia esteve 27 dias e veio igual, tornei a enviar para garantia veio já com o android 4.0.4 mas tinha perdido o market, e tinha uma mancha no ecra visivel quando ecra estava com cores escuras, envio de novo mais 15 dias na garantia veio com o market mas a mancha continuava, já farto ia ficar assim com ele começo a fazer o download das minhas app nem todas estavam aparecer no market fiquei logo desconfiado uma app ficou sem funcionar e não dava nem para desinstalar fiz repor as definições de fabrica e o market já não existe de novo, na garantia instalaram um market em vez de ser official na rom :/, foi de novo para garantia esta semana faz 15 dias vou de novo a ***** saber como querem resolver o problema, comprei o tablet para uso universitário e já vai passar o primeiro semestre e ainda não pode usar para o que o comprei, por isso vou recusar a levantar o tablet com a mancha no ecra e sem o market official, quando ficar em condições vou é vender, quando comprei tinha o market official na rom e não tinha a mancha.

    no fundo a única coisa que gostei nele foi ver uns episódios das minhas series era única coisa que fazia bem .
    esta a a minha historia com este tablet, pelo que vi a tablet destes que saíram bons sem problemas nenhuns, outros é a roleta russa, não vale a pena investir nestes tablet agora com o nexus e o galaxy tab2 o preço que estão, o ecra é de 7 mas pelo menos o material e de qualidade.
     
  5. Bem, como prometido é devido, dia 25 disse aqui que viria dar o feedback após ter feito o reinicio de fábrica. Pois aqui estou eu!
    O tablet continua infelizmente com o mesmo problema. Reinicia sem mais nem menos. Já instalei o SETCPU e coloquei a 1200 o máximo em vez dos 1500. Tudo igual. Outra coisa que passou a acontecer é: mal que ligo o tablet aparece a mensagem a dizer que o "armazenamento do calendário foi terminado". Muito estranho e não consegui contornar esta mensagem! Já fez sozinho, umas 2 vezes, o reinicio de fábrica, também sem explicação! Outra coisa é que por muito que deixe a bateria carregar, nunca me aparece a 100% ao ligar. O máximo que vi foi a 94%. Crasha com alguma frequencia nas aplicações e há outras que nem sequer consegue rodar. O exemplo é o jogo "Rope Escape". Nem sequer deixa começar o jogo. Como estudo engenharia civil, a 1ª aplicação que instalo é o AutocadWS. Embora seja um aplicativo teoricamente "pesado", corre mt bem. Isto, claro está, quando não lhe dá a travadinha e crasha! Mt estranho! Segunda-feira já me chega outro igual, vou substituir. Quando o tiver em mãos, vou fazer uns testes e espero vir aqui com óptimas notícias!!!

    Cumprimentos a todos!
     
  6. Bem, olá novamente a todos!
    Fui hoje trocar o meu tab e estou a "desbunda-lo" desde as 17:30 mais ou menos! Este até ao momento parece vir perfeitinho!! =D
    Ainda não vou mandar foguetes pois nunca se sabe o que vai sair daqui! A verdade é que o 1º Storex Ezee TAB971 que comprei passado pouco tempo de ter instalado aplicações, reparei logo que algo de errado se passava.. Começou logo com os reinicios!! Este até agora, nem uma pequena falha!! Esperemos que assim continue!! Dá a sensação que foi apenas uma série de lançamento que veio com problemas!!

    Cumpz a todos!!
     

Partilhar esta Página