1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Striker Extreme

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Guga27, 13 de Junho de 2007. (Respostas: 8; Visualizações: 639)

  1. Guga27

    Guga27 Power Member

    Boas tenho uma mobo destas está-me fazer o seguinte
    as vezes nao arranca, fica ali no menu inicial e nada, depois arranca não detecta os ide's, ou seja tenho 2 gravadores não posso trabalhar com eles, ja mudei bios, ja fiz downgrade, upgrade, nada, tudo igual, memórias já testei com corsair pc6400, e agr com Gskill pc6400, e nada, estou farto de dar voltas e nada, alguém sabe como resolver isto?
    ultimo recurso vai direitinha á Asus.
     
  2. Richard TXR

    Richard TXR Power Member

    talvez seja melhor comprar uma motherboard nova ou então arranjar essa.Mas por 58€ já se compra uma motherboard asus P5VD2-MX.
    cumprimentos
     
  3. WindWalker

    WindWalker Power Member

    1 - Overclock?

    2 - Pode ser da fonte.
     
  4. Guga27

    Guga27 Power Member

    pois compra, não tem é nada a ver com a striker nem parecida, comprar outra não compro, esta tem 2 meses vai é direitinha para RMA e a Asus que comece controlar melhor a qualidade, antigamente não era assim não...
     
  5. Guga27

    Guga27 Power Member

    Não está em OC, até está em default, a fonte não me parece, já a testei noutro...e uma LC Power Arkangel.
    Mas os gravadores funcionam, abro fecho-os, e eles lêm, simplesmente nem na bios nem no OS eles são detectados.
     
  6. Guga27

    Guga27 Power Member

    Foi para a asus recebi-a á coisa de uns 4 dias, veio uma nova...a caixa e os acessórios são os mesmos...asus a perder qualidade...e continua a dar problemas...
     
  7. Luismcorreia

    Luismcorreia Power Member

    acredita.. tinha uma igual.. trukei a semana passada por uma EVGA... da muito mais FSB em quad core k a striker.. striker foi a minha pior compra ate hoje.. muito dinheiro .. pouca qualidade..
     
  8. MinisterOfSound

    MinisterOfSound Power Member

    Boas,

    Já te passou pela cabeça que o problema não seja da Motherboard?!?
    Se fosses ao teu perfil e colocasses lá os componentes do teu Pc ás tantas era mais fácil ajudar-te.

    Cumps.
     
  9. Guga27

    Guga27 Power Member

    Minha máquina nunca a coloquei no perfil nem coloco, depois são 14 anos de informática, não sei tudo nem nenhum informático sabe tudo...é da board...já foi com os porcos...
     

Partilhar esta Página