Problema Stuttering/Breaks em Gaming

askan7

Power Member
Desculpa mas em termos técnicos sou mesmo noob nisto.

O extensor é esta coisa colorida, e estás me a dizer para ligar o cabo preto directamente a board. Correcto?

https://pasteboard.co/TuYtYq4YmDl8.jpg

sim, vê a mensagem anterior. Se não chegar recomendo a que compres outro cabo ou kit de cabos maiores de qualidade. Não é boa ideia teres esses extensores.

Ou então uma caixa mais pequena, pois também não faz sentido teres uma caixa tão grande para uma board atx normal.

De qualquer maneira era bom testares com a fonte ligada diretamente na board, sem essas invenções. Nem que passes o cabo pela frente.
 

wudja

Power Member
Ok vi agora o que editaste, sorry.
Vou tentar ver o que consigo fazer.

Obrigado pela vossa ajuda! São sempre impecáveis :)

Em relação a caixa. Queria mante la ao máximo visto que foi bem cara e adoro-a. Mas se isso está a causar problemas, então terei que mudar
 

askan7

Power Member
Pois acho que era o que eu estava a pensar. Ele teve que usar aquele extensor por causa do power button na torre. Precisa se de ligar aqueles dois cabos à motherboard. Assim directamente, o power button não acende sequer e não consigo ligar

https://pasteboard.co/YMkS2jMUtSFj.jpg

O que faço agora 😂

Pois...

Mas podes ligar o pc ao usar o botão Start que está em baixo na board. Pelo menos usas assim para ver se o problema vem daquele mod manhoso que tinhas no cabo de 24 pin.

Edit: Encontrei a tua caixa, não tem power button é um touch button, caixa super antiga de 2008. Essa ligação no cabo 24pin é para dar power diretamente ao Butão que é touch.
Estamos em 2021, mais vale arranjares um power button externo se queres manter a caixa e ligas diretamente na board, diz no manual onde ligar.
 
Última edição:

JPgod

Moderador
Staff
Esta caixa é assim mesmo, o power button vai na fonte e não na board, mesmo estranho.

Sinceramente, não sei se era de pensar em comprar caixa mais moderna. Isso é um armário, da época que metias gravadores de DVD e blocos de alumínio aka HDD, alem de boards E-ATX com fontes gigantes e 2 ou 3 GPUs... Claro que é uma caixa brutal para a época.

Nada disso mais se aplica hoje. Sem baias a frente pode ter fans com caminho livre, ser mais curta, as fontes são curtas mesmo de 750-850w e SLI is no more e boards E-ATX é para workstations ou ultra high end.

Faz o que o askan7 disse, liga o 24 pins diretamente, passa o cabo EPS 8 pins por tras do tray da board e saindo por cima, o parafuso seria uma boa para dar mais resistência.

Ligas o PC pelo switch da board, sei que é chato e tem que deixar a caixa aberta, mas para testar é de boa. Eu raramente ligo e desligo o meu PC, dou sempre sleep e ai acorda pelo rato ou teclado.

Se realmente resolver, ou troca a caixa ou compra um switch na net e o prende passando o fio entre as bais algo assim;
 

wudja

Power Member
Portanto, fiz o que voces indicaram, retirei aquele connector e liguei diretamente à board.
Nada deu, os problemas continuam todos la. O stutter no overwatch entao é ridiculo, aquilo parece um flip book de tanta fluctuaçao de FPS.

A jogar rocket league as vezes no inicio aquilo nem dava para jogar, mas ao reiniciar ja dava e nesse jogo nao noto grandes problemas.

Portanto suponho que seja algum problema de hardware ou alguma configuraçao que eu tenha posto mal? se fosse a segunda hipotese, ao ter formatado quando comprei 1 disco novo, isso deveria ter resolvido, mas pelos vistos nao..
 

Miguel_Pereira

Power Member
Portanto, fiz o que voces indicaram, retirei aquele connector e liguei diretamente à board.
Nada deu, os problemas continuam todos la. O stutter no overwatch entao é ridiculo, aquilo parece um flip book de tanta fluctuaçao de FPS.

A jogar rocket league as vezes no inicio aquilo nem dava para jogar, mas ao reiniciar ja dava e nesse jogo nao noto grandes problemas.

Portanto suponho que seja algum problema de hardware ou alguma configuraçao que eu tenha posto mal? se fosse a segunda hipotese, ao ter formatado quando comprei 1 disco novo, isso deveria ter resolvido, mas pelos vistos nao..

Já mudaste varias coisas, só sobre CPU (pouco provavel), board (talvez) e ram (mais provavel).

Não tens ninguem que te empreste uma ram diferente só para despistar? Pode ser qualquer DDR4, até mais lenta. Só para ver se acontece o mesmo.
 

askan7

Power Member
Já mudaste varias coisas, só sobre CPU (pouco provavel), board (talvez) e ram (mais provavel).

Não tens ninguem que te empreste uma ram diferente só para despistar? Pode ser qualquer DDR4, até mais lenta. Só para ver se acontece o mesmo.

Já não tinha testado um stick de cada vez? Não acredito que ambos tenham problemas. Mas pode ser algo entre board e cpu. Até mesmo um pino do socket torto, tendo em conta como montaram o resto do pc não me admirava nada...
 

wudja

Power Member
Já mudaste varias coisas, só sobre CPU (pouco provavel), board (talvez) e ram (mais provavel).

Não tens ninguem que te empreste uma ram diferente só para despistar? Pode ser qualquer DDR4, até mais lenta. Só para ver se acontece o mesmo.
Infelizmente nao tenho. Pedi agora a um amigo um contacto de um informatico que ele diz que é de confiança e que ja lhe resolveu varios problemas e ver se consigo la deixar o pc e ver o que acontece.

Já não tinha testado um stick de cada vez? Não acredito que ambos tenham problemas. Mas pode ser algo entre board e cpu. Até mesmo um pino do socket torto, tendo em conta como montaram o resto do pc não me admirava nada...
Sim eu tinha testado so 1 stick de cada vez e até ficou pior o problema..
 

Wolfblue

Power Member
Uma vez que n tens material para fazer outro tipo de testes, é levar isso a uma loja e ver se é do CPU, RAM ou Board, pois é o que falta testar.

Vai pra ai um catrafalhada de cabos que nem é bom e realmente quem montou isso na altura, fez um serviço de pura ****

Posso tar até a ver mal, mas até o CPU cooler parece desnivelado em comparação á board :/

Cumps, Wolf
 

wudja

Power Member
Uma vez que n tens material para fazer outro tipo de testes, é levar isso a uma loja e ver se é do CPU, RAM ou Board, pois é o que falta testar.

Vai pra ai um catrafalhada de cabos que nem é bom e realmente quem montou isso na altura, fez um serviço de pura ****

Posso tar até a ver mal, mas até o CPU cooler parece desnivelado em comparação á board :/

Cumps, Wolf
Gastar milhares de euros para depois dar isto nao sei se fico a rir ou a chorar ahah.

Vou levar a uma loja e ver o que dá.

Uma vez mais, muito obrigado pela vossa ajuda!! :beerchug:
 

Miguel_Pereira

Power Member
Infelizmente nao tenho. Pedi agora a um amigo um contacto de um informatico que ele diz que é de confiança e que ja lhe resolveu varios problemas e ver se consigo la deixar o pc e ver o que acontece.


Sim eu tinha testado so 1 stick de cada vez e até ficou pior o problema..

es de que zona do pais? se for perto eu empresto.
 

askan7

Power Member
Sou de Cascais, eu vou deixar o Pc com um informático por isso nao será necessário, mas obrigado pela disponibilidade :)

Ele certamente há de ter os componentes para testar coisas diferentes, espero eu

Outra coisa que podes testar é desligar tudo o que não seja essencial. USBs extra, aqueles conectores na parte de baixo da board todos, audio, leds, ventoinhas da caixa e discos rigidos. Deixas só o nvme que é novo.
 

MinisterOfSound

Power Member
Boas,

Já vais apanhar, a falar mal da minha amada Cosmos S...

Esta caixa é assim mesmo, o power button vai na fonte e não na board, mesmo estranho.
Eficaz!
Não há problema algum com aquela extensão, até tem a sua razão de ser porque muitas fontes tinham o cabo curto.
Testado por mim com 4 setups diferentes na mesma caixa e altos OC's, PSU de 1000W lá dentro.


Sinceramente, não sei se era de pensar em comprar caixa mais moderna. Isso é um armário, da época que metias gravadores de DVD e blocos de alumínio aka HDD, alem de boards E-ATX com fontes gigantes e 2 ou 3 GPUs... Claro que é uma caixa brutal para a época.
1 - A caixa é linda :P
2 - Espaço nunca é demais e é uma caixa fechada, fica ainda mais linda fechada.
3 - Pode levar 3 Fans no topo e 4 na frontal, ou dois rads de 360 (1 n topo e um na frontal)
4 - mesmo com fans ou rads na frontal sobra espaço para HDD's e SSD's
5- Com aquele espaço todo e buracos os cabos deveriam era estar melhor organizados.
6 - Cosmos S still rules
7 Ok, confesso que mandar converter as USB2 em 3.2 custa uns 50€ :014:

Nada disso mais se aplica hoje. Sem baias a frente pode ter fans com caminho livre, ser mais curta, as fontes são curtas mesmo de 750-850w e SLI is no more e boards E-ATX é para workstations ou ultra high end.
É sempre bom poder montar uma board "á macho"

Faz o que o askan7 disse, liga o 24 pins diretamente,
No need at all.

passa o cabo EPS 8 pins por tras do tray da board e saindo por cima,
A caixa trazia extensores de 4 e 8 Pinos para o CPU, sugiro que ele os utilize para passar os cabos por trás.

o parafuso seria uma boa para dar mais resistência.
Agree
Ligas o PC pelo switch da board, sei que é chato e tem que deixar a caixa aberta, mas para testar é de boa. Eu raramente ligo e desligo o meu PC, dou sempre sleep e ai acorda pelo rato ou teclado.
Comodista :P

Se realmente resolver, ou troca a caixa ou compra um switch na net e o prende passando o fio entre as bais algo assim;
Duvido.

Don't mess with my Cosmos S...:coolshad:

Acredito mais que ele tenha um problema de software....

Cumps.
 

JPgod

Moderador
Staff
Pois, pelos vistos o cabo não tem problema, pode-se repor o mesmo.

Mas do resto, uma caixa daquela com hardware moderno normal é overkill :D

Aquelas fans que se forem de origem, já não devem estar boas...

Ahh pode por radiadores xpto, boards gigantes, etc, falar isso para quem não é acostumado é pointless.

sobre o botão, o pior é deixar a caixa aberta e estragar o airflow, nem é "comodismo" :D

Acredito mais que ele tenha um problema de software....

Ele tem um SSD novo com tudo reinstalado do zero e o problema persiste...

Se for board ou CPU que é complicado e caro...
 
Última edição:

nullus

Power Member
Eu começaria por testar esse computador noutra instalação elétrica, ou seja noutra casa. Por vezes estes tipos de problemas em que existem bugs de som ou problemas sobre carga do cpu estão relacionados com problemas de aterreamento da própria instalação elétrica. Supostamente as fontes seriam capazes de eliminar parte da interferência eletromagnética, mas quando é elevada os filtros básicos da fonte não são suficientes para as eliminar totalmente e tornam-se mais evidentes quanto maior for o load da máquina.

É algo simples de se fazer, basta pedir a um amigo ou familiar para testar o pc em sua casa. Se essa pessoa já tiver uma máquina a funcionar sem problemas então melhor ainda.
 
Topo