1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

su

Discussão em 'Dúvidas e Suporte Técnico - GNU/Linux & *nix' iniciada por robsgil, 13 de Julho de 2008. (Respostas: 8; Visualizações: 707)

  1. robsgil

    robsgil Power Member

    ola! estou a tentar colocar em modo de superutilizador, mas n tou a conseguir. no terminal comeco por colocar su -v, dps pede m a pass e coloco, td bem...
    dps escrevo sudo su -
    e aparece m audit_log_user_command (): Connection refused

    alguem m pode ajudar sff?
     
  2. uterrorista

    uterrorista Suspenso

    Em Ubuntu para fazeres alguma coisa com privilégios de admin, escreves sudo antes do comando que queres utilizar.
    Exemplo:
    Código:
    sudo apt-get update
    De seguida metes a pass.


    Em Debian, escreves su (enter) e metes a pass. Só depois fazes o comando que queres. Exemplo:
    para saires do modo admin, escreves exit.
     
  3. robsgil

    robsgil Power Member

    consegui, com a 2a opcao..agr qd faco apt-get install wvdial da m bash: apt-get: command not found

    pq sera?
     
  4. uterrorista

    uterrorista Suspenso

    Usa aptitude em vez de apt-get. Exemplo
    Código:
    aptitude install wvdial
     
  5. robsgil

    robsgil Power Member

    nda! continua com o mm erro!! n consigo instalar a placa da tmn!!! tou em lipnus
     
  6. luxitan

    luxitan Power Member

    em vez de su usa su -
    ou entao faz whereis apt-get, vê qual o caminho completo e usa-o, por ex: /sbin/apt-get
     
  7. hellaxe

    hellaxe Power Member

    Esse programa está nos repositórios?
    Se não, não deves usar o apt-get ou aptitude.
    Se sim usa o install do Linpus.
    Olha isto daqui
     
  8. hasta.g5

    hasta.g5 I quit My Job for Folding

    Se nem apt-get nem aptitude dão, deduzo que não estejas nem em Ubuntu nem Debian. Que distro usas?
     
  9. esquiso

    esquiso Power Member

    Amigos, o Linpus é Fedora-based. Logo, não adianta nada usar apt-get e aptitude.
    robsgil, para instalares programas dos repositorios, terás que usar o yum. Vê nos stickys do quadro GNU/Linux como trabalhar com ele :)
     

Partilhar esta Página