1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. COVID-19 Mantenham-se seguros: Pratiquem distanciamento físico de 2 metros. Lavem as mãos. Usem máscara.
    Informação sobre COVID-19. Ajuda a combater o COVID-19 com o [email protected] e com o [email protected].
    Remover anúncio

Substituição de baterias em aparelhos eléctricos

Discussão em 'Electrónica' iniciada por serj_tankian, 7 de Setembro de 2020. (Respostas: 80; Visualizações: 2555)

  1. WindWalker

    WindWalker Power Member

    O melhor é confirmar numa loja de electricidade/electrónica se a grossura (secção) dos cabos é suficiente para uma corrente de pelo menos 16-20A (se o disjuntor corta mas funciona durante algum tempo, a corrente deve estar abaixo dos 16A).

    Sim, o isolamento dos cabos pode derreter se aquecerem demasiado, podendo derreter o plástico do carro e das fichas, originar curto-circuitos, etc.
     
  2. only_me

    only_me Power Member

    Um dos fios tem escrito 300 a 500v, pesquisei pelo Google, e achei isto "cabo flexivel de 1mm".
    Que de acordo com esta imagem que encontrei, suporta 12A.
    [​IMG]

    Logo o fusível/disjuntor (10A) está a fazer o "corte" , antes de cabo atingir a capacidade máxima, certo?
     
    Última edição: 17 de Outubro de 2020
  3. WindWalker

    WindWalker Power Member

    Se é de 1mm², deve estar mesmo no limite (penso que os disjuntores tenham alguma margem acima do valor nominal, talvez 10-20%, pelo que a corrente deve andar nos 110-120%*10A = 11-12A antes de cortar).

    Numa pesquisa rápida não consegui perceber a potência dos motores, portanto não faço ideia se 12V*16A/2=96W por motor é suficiente. Convinha medir isso com o carro em andamento e sem o disjuntor de 10A, por exemplo usando uma pinça amperimétrica. Até era capaz de ajudar o puto a aprender os números se fosse ele a medir :D

    Assumindo que 16A é suficiente, teria de passar para disjuntor de 16A e cabo de 2,50mm²/21A (para o disjuntor cortar, em caso de falha/curto-circuito, antes do cabo estar no limite térmico).

    300-500V é a tensão que o revestimento do cabo consegue isolar, mas isso só vai trabalhar a 12V por isso esse dado na prática não interessa (só interessaria se o cabo fosse usado p. ex. em instalações eléctricas 230/400V AC).
     
  4. only_me

    only_me Power Member

    Mais uma resposta de qualidade!!!
    Vou ver se me consigo orientar com a coisa!!
    Mais uma vez muito obrigado!

    EDIT:
    De acordo com o que encontrei, cada motor tem esta descrição.
    Tensão: 12V
    Velocidade: 30000 RPM
    Corrente: 12a (max.)
    Potência de saída: 45w
     
    Última edição: 19 de Outubro de 2020
  5. WindWalker

    WindWalker Power Member

    Esse máximo deve ser a corrente no arranque, com os motores bloqueados. Na prática não diz grande coisa.

    Esses 45W também não dizem grande coisa, pois seria 45W/12V=3.75A por motor ou 7.5A os dois motores. Mas se tens o disjuntor de 10A a abrir, é porque está claramente acima dos 7.5A nos dois motores, pelo que os 45W serão a potência para um binário (peso no carro) inferior.
     
  6. only_me

    only_me Power Member

    Vou tentar aumentar o tamanho dos fios, daqui a uns dias talvez tenha noticias :D
    Obrigado pela resposta.
     
  7. only_me

    only_me Power Member

    Se calhar é um detalhe que ja devia de ter mencionado, mas os motores, o switch de "forward" "Reverse", o pedela de aceleração, e o switch de low speed / high Speed, estão ligados a esta placa PCB

    [​IMG]
    [​IMG]
     
    Última edição: 21 de Outubro de 2020
  8. lfernandes

    lfernandes Power Member

    Não percebo quase nada disto mas acho que a resposta ao facto do dijuntor abrir esta aí nesses 12A
     
  9. WindWalker

    WindWalker Power Member

    Não, em princípio não está.

    Aquilo são dois relés, em princípio um para controlar um motor individualmente. Basta pesquisar a referência (JQC-3FF-012-1ZS) para encontrar a datasheet.

    Como o disjuntor de 10A está a cortar com talvez 11-12A, em cada relé haverá uma corrente de metade, 5,5-6A (assumindo que o carro está a ir em frente, ou seja, a potência/corrente igualmente distribuída pelos dois motores), o que está abaixo dos 10A de cada relé.
     
  10. only_me

    only_me Power Member

    vou mesmo avançar para o aumento do tamanho do fios, motores e bateria (fusivel).
    Espero ter boas noticias daqui a um par de dias!
    Obrigado a todos
     
  11. godevskii

    godevskii Power Member

    Para calculares a tua secção, primeiro calculas a tua resistência (U/A) e depois secção = comprimento / ( RΩ / p )
    O p ou ró do cobre é 0.017 por mm2.
     
  12. WindWalker

    WindWalker Power Member

    Penso que normalmente está escrito no isolamento dos cabos a corrente nominal, evitando assim contas elaboradas envolvendo condutividade/resistividade eléctrica e afins.
     
  13. only_me

    only_me Power Member

    Ora sai um update..
    Depois de substituidos os fios da bateria , fusivel termico, e motores (por fio de 2.5mm), eis que o carro ja se aguenta bem, com excepção de subidas com alguma inclinação (onde o fusivel dispara), creio que possa ser explicado devido aos restantes fios ainda serem de 1mm ou do fusivel de 10A ser curtinho e faça sentido colocar um de 12A ou 16A..
    A bateria tambem aquece um pouco, mas creio ser normal...
    https://meocloud.pt/link/0fd2084f-7750-4df6-b099-41dfcd094bcc/20201029_092700.jpg
     
    Última edição: 29 de Outubro de 2020
  14. WindWalker

    WindWalker Power Member

    Já não percebo nada... podes pôr um esquema (nem que seja escrito à mão) das ligações/componentes?
     
  15. only_me

    only_me Power Member

    Apenas os fios a Vermelhos, estão com tamanho de 2.5mm
    Como disse, com este esquema, o carro ja aguenta bem, o fusivel já não dispara, a não ser em subidas com alguma inclinação, e a bateria aquece um pouco.

    [​IMG]
     
  16. WindWalker

    WindWalker Power Member

    Há aí algo estranho, parece-me: não há ligação da bateria ao SWITCH ON/OFF nem ao SWITCH REVERSE/FORWARD.
     
  17. only_me

    only_me Power Member

    tens razão, creio que é assim:
    [​IMG]
    [​IMG]

    O esquema é muito similar a isto, apenas "tem a mais", aquela caixa com os 2 relés, onde se ligam todos os componentes.

    [​IMG]
     
    Última edição: 2 de Novembro de 2020
  18. WindWalker

    WindWalker Power Member

    Continua a estar aí algo de estranho. O fusível/disjuntor de 10A deveria estar entre a bateria e os motores (antes ou logo depois dos switches), aí parece estar entre o carregador e a bateria. No desenho, os ratings dos relés não estão correctos, são de 10/12A segundo a foto que colocaste e não 5A.

    O "caminho" deveria ser algo do género:
    1) ficha carregador -> díodo -> bateria (para carregar a bateria)
    2) bateria -> disjuntor/fusível -> SWITCHES -> placa controladora com relés dos motores -> motores (para alimentar os motores)

    E já era suposto estar com um disjuntor/fusível de 16A. Se antes cortava a 10A, vai continuar a cortar, não é o aumento de secção que vai mudar isso. E, por segurança, os fios que vão dos SWITCHES para a placa controladora (com os relés) também já deveriam ser de 2.5mm²/21A.
     
  19. only_me

    only_me Power Member

    Vou alterar então o resto dos fios que faltam, e o fusivel.
    Mais uma vez obrigado pela disponibilidade ;)
     
  20. only_me

    only_me Power Member

    Só para fazer um update...
    Depois de muito trabalho a alterar todos os fios, o carro já anda bem rapido, apena em subidas muito acentuadas, é que dispara o fusivel termico(10A), mas já está um de 16A a caminho.
    Muito obrigado a quem ajudou ,e em especial ao @WindWalker