1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Suspensão

Discussão em 'Windows 7 e anteriores' iniciada por redshot, 18 de Fevereiro de 2008. (Respostas: 7; Visualizações: 1114)

  1. redshot

    redshot Electromoderator
    Staff Member

    Boas. Não sei se estou no lugar certo para esta questão, mas cá vai:

    Tenho o Windows Vista Home Premium instalado na minha máquina (My System), e tenho um problema.

    Ao fazer suspender ou hibernar (sim, desactivei a suspensão híbrida), o sistema supostamente devia desligar-se, mas não. Quando o ponho a hibernar, ele desliga o ecrã normalmente, mas depois em vez de se desligar, reinicia, e aparece "Resuming windows" como se voltasse de uma hibernação.

    Ao suspender, ele desliga o ecrã, mas passados uns 10 segundos, volta a ligar outra vez, como se voltasse de uma suspensão "rápida".

    Por favor, ajudem-me nesta poupança de energia... :x2:
     
  2. Romani48

    Romani48 Power Member

    pode ser algum "problema" (leia se possível incompatibilidade) com a tua bios..

    actualiza a
     
  3. redshot

    redshot Electromoderator
    Staff Member

    não sei... tenho o xp em dual boot e ele suspende, hiberna direitinho...
     
  4. Zero_Cool_PT

    Zero_Cool_PT What is folding?

    LOOL isso tb me aconteceu e após muitas voltas lá conseguir por a hibernar/suspender.
    A solução para o teu problema está em vários locais:
    1º Na BIOS tens de ter a opção Resume S1&S3 activada e as opções de power by (USB,MOUSE,KEYBOARD,ETC) todas desligas.
    2º Dentro do Vista, vais ao gestor de dispositivos e corres todos os dispositivos 1 por 1 indo às propriedades de cada 1 -> Gestao de energia-> Permitir que este dispositivo reactive o computador (tens de tirar o "certo" de modo a que essa opção fique desactivada).
    Em princípio deverá resolver.
    Cumprimentos.
     
  5. redshot

    redshot Electromoderator
    Staff Member

    Obrigado, já suspende e hiberna!

    Eu já desconfiava que era da porcaria do rato wireless (a 10 euros, não podia esperar mais), mas nem sabia que havia uma opção desse género no Vista.

    Enfim, ainda estou demasiado habituado ao XP... E isso não é uma coisa má.:x2:
     
  6. redshot

    redshot Electromoderator
    Staff Member

    A suspensão é um bocado esquisita, não? Em vez de desligar ventoinhas, discos e afins (como no XP:p) não desliga nada... Fica apenas com o ecrã desligado...
     
  7. Zero_Cool_PT

    Zero_Cool_PT What is folding?

    O meu suspende tudo! Vez se tens a opção S1&S3 activada. Faz um reset a BIOS. Tb podes ter algum hardware que não seja compativel com suspensão. O meu suspende/Hiberna perfeitamente. Mas por incrivel que pareça, é o unico pc em que até hoje tive de fazer o que te disse para por akilo a suspender/hibernar correctamente. E foi por intuição, pk já faziam vários meses que eu não obtinha solução. Outra coisa importante, gráficas da Xpertvision nessa board, nao aconselho. Cumps
     
  8. Cleophas

    Cleophas Power Member

    Viva!

    Acontece-me o mesmo mas no XP. Como resolvo? Não encontro a opção (se existe...) de gestão de energia nos dispositivos...

    Obrigado!
     

Partilhar esta Página