1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

svchost a 100%

Discussão em 'Windows 7 e anteriores' iniciada por ScruMbLe, 13 de Maio de 2008. (Respostas: 1; Visualizações: 497)

  1. ScruMbLe

    ScruMbLe Power Member

    Sempre depois de iniciar a sessão, o pc ficava muito lento devido a este processo. Já me tinha acontecido noutras alturas, anteriores formatações de pc.

    Visto que agora tou mais paranóico com spyware e viroses, pensei que fosse um. Toca de fazer scans exaustivos. Nada. Até que falei com 1 amigo técnico, e ele disse que era o Windows Update, as suas actualizações. Deu-me um tutorial para resolver o problema (http://www.technibble.com/how-to-fix-svchost-using-100-cpu-memory-leak/#more-450), que não resolveu.
    Então a única solução foi desligar os updates automático. Mesmo em modo de notificação (eu escolho instalar ou não), aquilo acontece.
    Não é assim tão grave, as actualizações de segurança não são muito frequentes, e sempre tenho o símbolo vermelho a lembrar-me para de vez em quando fazer um update. Mas se pudesse ser resolvido.

    PS: Já tenho o SP3 instalado, até ver tá OK. Qual a vossa experiência com o SP3 até agora?
     
  2. Isso já me aconteceu, mas eu tinha um trojan, mas nem com pesquisas exaustivas o encontrava... mas se no teu ja não há problema não e por causa das acutalizações que vai deixar de dar...
     

Partilhar esta Página