1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

SVCHOST Error: Ajudem-me plz...

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Aderito-PT, 5 de Abril de 2007. (Respostas: 1; Visualizações: 1259)

  1. Aderito-PT

    Aderito-PT I fold therefore I AM

    Viva ppl,

    Estou com um problema no meu portátil novo (um HP Pavilion dv6179ea com Windows XP Media Center 2005).

    De há uns dias para cá, pouco depois de eu o ligar aparece-me uma mensagem de erro que me informa de que deu um erro no SVCHOST, mais exactamente que não consegue "read" a partir de um endereço qualquer (do tipo "000000"). Tenho que fazer OK e a partir daí fico com diversos problemas:

    1) sem áudio (se abrir um ficheiro de áudio ele não reproduz dizendo que não existe nenhum dispositivo de som instalado, se for um vídeo ou um jogo corre mas sem som). Se for às Propriedades do Som, aparece como não tendo qq dispositivo de Áudio instalado. No entanto continua a reproduzir os sons do Windows XP;
    2) Por vezes até o meu mouse sem fios deixa de responder e o meu Ambiente de Trabalho fica esquisito (barras a cintilar, etc).

    Tenho o Norton instalado (antivirus+firewall) e actualizado, já fiz scan completo e não detecta nada.

    Se reiniciar o cp, em geral fica tudo ok durante 2...5....10 minutos até aparecer de novo a mensagem de erro e aí volta a repetir-se tudo.

    O cp tem cerca de um mês apenas e pouco uso, por isso está-me a parecer uma tortura pensar sequer em formatá-lo já.

    Já ando a ficar desesperado com isto, por isso caros amigos que já tenham visto problemas semelhantes, agradeço as dicas e a ajuda é muito bem vinda. HELP !!! HELP !!! http://www.*****.net/images/smilies/triste.gif http://www.*****.net/images/smilies/triste.gif

    Abraço,

    Adérito
     
  2. luikki

    luikki Power Member

    vê se isto resolve o problema:

    "For the error at the login screen ( SVCHOST.EXE - Application Error the Instruction at 0x7c918fea referenced memory @ 0x00000010. The memery could not be written ) The solution is as follows:
    1- Go to Control Panel 2- Administrative Tools 3- Services
    4- go to the following Service : ( Windows Driver Foundation - User-mode Driver Framework ) Right Click then choose Properties ----> in the start up type choose Disabled.
    Then reboot the system.
    This should do the trick and stop the error from appearing at the login screen. I guess that Windows MediaPlayer 11 is the one responsible for this error."
     

Partilhar esta Página