1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Swiftech Announces MCW60-T Thermoelectric GPU Water Block

Discussão em 'Modding e Overclock' iniciada por mascarilha, 20 de Maio de 2006. (Respostas: 8; Visualizações: 1089)

  1. mascarilha

    mascarilha I folded Myself

    Swiftech MCW60-T Thermoelectric GPU Water Block


    xelente , uma 7800GT com overclock e com Vmods xega a ter temps de 10c :D



    cumps
     
    Última edição: 20 de Maio de 2006
  2. ThUnD3rFoX

    ThUnD3rFoX Power Member

    Fogo :wow: ta bem que me parece ser bastante bom, mas quase 100€ por um bloco que refresca APENAS o core do GPU é uma beca puxado-te....




    Cumps[]:)
     
  3. mascarilha

    mascarilha I folded Myself

    e caro pk é um PELTIER .
     
  4. grandenaboverde

    grandenaboverde O Senhor dos Bolinhos

    ou seja, a água em vez de arrefecer o bloco vai arrefecer a parte quente do peltier?
    cheira-me que o bloco vai estar não apenas quente mas sim a ferver.. e depois derrete o plástico! :p
     
  5. mascarilha

    mascarilha I folded Myself

    teste:



    a temperatura de 10c na 7800GT é em FULL LOAD com a placa em alto overclock e com VMod :wow:


    cumps
     
    Última edição: 20 de Maio de 2006
  6. corso13

    corso13 Power Member

    sera que e seguro num sistema 24/7 ???????????????
     
  7. Koncaman

    Koncaman Utilizador Saloio

    100€ por um bloco não é nada do outro mundo... é um preço ao nivel dos wb's para GPU da aquacomputer...
    o pior mesmo, é arranjar 180W para alimentar este animal... normalmente isso envolve custos adicionais.

    a Swiftech ja apresenta produtos baseados em TEC, ha algum tempo... deve ser das marcas que mais confiança oferece em produtos deste tipo.
    claro que, sem potencia... acontece merd*
     
  8. God_Lx

    God_Lx Folding Member

    Peltier para 24/7 ? Nem que me pagassem... Quem se lembra deles sabe bem k um descuido e lá se fica sem hardware...
     
  9. Facies

    Facies [email protected] Member

    eu ja tive... a grafica morreu ao fim de 2 meses..lol mas enquanto deu foi fixe..
    :)
    o problema é so o isolamento para a parte de tras da grafica.. a amostra de neopene que a swifteck mandou nao servia pra nada..
     

Partilhar esta Página