1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

t220hd

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Wab, 9 de Novembro de 2008. (Respostas: 2; Visualizações: 540)

  1. Wab

    Wab

    Ei dudes

    Já fiz ai um search a ver se alguem tinha o mm stress k eu,mas n encontrei xD
    Resumidamente, tenho um t220hd ligado no desktop, cuja resolucao maxima é de 1685*1050, mas eu só consigo por ate 1280*1024 e não consigo entender porquê.

    Tenho uma 2600XT que suporta até 2k e tal de resolução, nao deve ser por aí. Tenho outro monitor ligado,mas ja tentei desactiva-lo (fisicamente e usando o CCC da ATi) e não deu resultado nenhum. O lcd/tv ta ligado por dvi, cujo cabo ja vinha incluido co lcd/tv e como tal nao faço a minima ideia se é analogico,digital,misto e nem sequer se interessa.

    Se alguém tiver uma ideia agradecia ^^
    O problema é o comum,ao por 1685*1050 ele perde o sinal, mesmo tendo os drivers instalados.
     
    Última edição pelo moderador: 9 de Novembro de 2008
  2. Wab

    Wab

    Ei,vim responder a mim proprio po caso de alguem ter o mm problema

    Afinal era so trocar os cabos,por alguma razao a segunda saida dvi da placa nao suporta (ou owindows tripa ke o mais provavel) resolucoes acima de 1600.

    Cheers
     
  3. Madcaddie

    Madcaddie Dr. Super labrego
    Staff Member

    Boa Tarde

    Será possivel mudares o titulo da thread? assim quando alguem tiver o mesmo problema que tu possa utilizar o search e encontrar esta thread?

    Cumps
     

Partilhar esta Página