1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Consulta o Portal de Jogos da ZWAME. Notícias, Artwork, Vídeos, Análises e muito mais.

    Remover anúncio

Tactical Ops

Discussão em 'PC Gaming' iniciada por RC_DeViL, 18 de Dezembro de 2007. (Respostas: 9; Visualizações: 1909)

  1. RC_DeViL

    RC_DeViL Power Member

    Pessoal eu instalei o tactical ops, e tenho a patch 3.4 e 3.5. Mas não consigo instalar a 3.4, durante a instalação aparece a dizer "invalid patch file" e nao instala. Ja tentei varias patch diferentes... E nada.


    Agradecia ajuda
     
  2. leolima

    leolima Power Member

    deve ser do windous...n??
     
  3. Filipe_O

    Filipe_O Power Member

    Eu consiguo...Tenta desinstalar o jogo, e instalar, e depois instalar os paches por ordem.Fica Bem
     
  4. RC_DeViL

    RC_DeViL Power Member

    Do windows quase de certeza quenão é.. Porque eu ja consegui ter o jogo instalado.. E ja joguei.


    E agora queria instalar a patch 3.4 porque quando tento entrar nalgum server online da me sempre erro..
     
  5. RC_DeViL

    RC_DeViL Power Member

    E entao pessoal ninguem sabe?
     
  6. RC_DeViL

    RC_DeViL Power Member

    Eu já consegui instalar tudo. Acabei agora de instalar o jogo e as patch.

    Só que ao entrar nos servers o jogo está constantemente a parar e a andar, de dois em dois segundos.. Alguém sabe o que se passa? Acho que é o ping, mas não tenho nada a fazer download nem tenho msn ligado nem nada..


    Obrigado
     
  7. sei que ja venho um pouco tarde responder-te mas chegei a este post por estar a pesquisar no google , por exactamente aquilo que procuras , pelo que ouvi falar esse problema com o To devesse a teres duplo processadores , sei que ah um programa que corrige isso e fica fino pa jogar ! ... nao te posso dizer o nome pois tambem estou a procura !
     
  8. fabioxleite

    fabioxleite Power Member

    já tentei intalar e desintalar o T.O milhentas vezes mas ao instalar o patch 3.4 dá sempre invalid patch file... alguem sabe resolver isto?
     
  9. Desculpem lá tar a responder tão tarde... para resolver o problema da patch 3.4, nada tão simples como:

    -Fazer o Download
    -Copiar o ficheiro para a raiz do C:
    -e Instalar

    Por algum motivo o erro de "invalid patch" acontece se tiverem a tentar instalar a partir de um CD ou do Ambiente de Trabalho.

    Bons Tiros

    ]2L[*D!SS!DE|\|T
     
  10. JCRS

    JCRS Power Member

    :offtopic:tanto desenterranço junto....daqi a um 2 meses vem outro user a dizer q resultou}>
     

Partilhar esta Página