1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Tanto hot pixel?

Discussão em 'Fotografia e Vídeo' iniciada por JedyKnight, 24 de Julho de 2012. (Respostas: 9; Visualizações: 859)

  1. JedyKnight

    JedyKnight Power Member

    Boas

    A minha D90 fez agora anos e atingiu os 20k obturações, fui de ferias com ela e comecei a notar ate em isos relativamente baixos tipo 400/800 alguns pixeis incomodativos. Tirei uma foto com lens cap on iso 1600 30 seg. Digam-me de vossa opinião se isto é normal ... (isto feito apos 2 limpezas de sensor).

    [​IMG]


    http://imageshack.us/f/337/dsc1639d.jpg/
     
  2. JedyKnight

    JedyKnight Power Member

    PS - Alguem pode mover o topico para o fotografia e video? enganei-me :p
     
  3. RadioMusic

    RadioMusic Power Member

    Só vejo 1 ou 2 pontinhos, e mesmo assim tive que me aproximar do monitor xD

    Acho que não há motivo para preocupação
     
  4. JedyKnight

    JedyKnight Power Member

    Ve o link abaixo da foto e depois clica na imagem para veres full size :)
     
  5. Pedro Brito

    Pedro Brito To fold or to FOLD?

    A minha 50D também tem alguns, eu estive a ler sobre o assunto, e parece que não sai nenhum sensor da fabrica 100% livre de hot-pixels, o que eles fazem na fabrica é um sensor remap, ou seja identificam os hot-pixels e programam a máquina para remover esses pixels (por proximity match) depois de tirares a foto. O problema é que com o tempo vão surgindo mais, e esses já não foram previstos pelo fabricante. Sei que é possivel (pelo menos na Canon) levar a maquina à assistência para ser feito um novo sensor remap, mas não sei os custos do procedimento. A minha 50D tem um feature chamado Long Exposure Noise Reduction, e o que faz, é que cada vez que eu faço uma longa exposição, a maquina seguidamente faz outra mas com as cortinas do shutter fechadas, encontra os pixels afectados na segunda exposição, e aplica um proximity match na primeira exposição. Não sei se a D90 tem algo semelhante.
     
  6. strobe

    strobe Moderador
    Staff Member

    Para ISO 1600, 30 segundos, sem NR acho que é perfeitamente normal.
     
  7. JedyKnight

    JedyKnight Power Member

    Arranjei um programita que conta os pixeis, fiz o mesmo efeito a iso 200 com 30 seg e contou 250 pixeis isto com long exposure noise reduction on, e o high iso nr estava em high. (nessa foto o high iso nr estava em normal)

    Iso 200 : http://imageshack.us/f/560/dsc1646g.jpg/
     
    Última edição: 24 de Julho de 2012
  8. CoisaX

    CoisaX Power Member

    Eu se na minha 450D desligar o NR de ISO Alto e de Longa Exposição, devo ficar ai com 4mpx de "pixeis" muito "hot".

    Abaixo de 1/5 , uso o NR de Longa exposição ligado ( ON e não AUTO )

    NR de ISO ON a ISO 800~1600

    Nem um "pixel" morto ou hot.
     
  9. A.Agostinho

    A.Agostinho Power Member

    Penso não valer a pena criar outro tópico para a minha duvida.
    Tenho uma 550D e no outro dia resolvi fazer um video de noite e descobri que tenho um hot pixel, o que devo fazer?
     
  10. mrsmith

    mrsmith Hard BOINC

    Nada.
     

Partilhar esta Página