Tasca do Folding

magnat7

Power Member
Pode ser uma bad WU ou algum problema na gráfica...
Como está a tua 1080? Stock ou com OC? E as temps?

Pode ser necessário fazer uns stress test com o Furmark ou 3Dmark para verificar a estabilidade.
A gráfica está sem OC, está exactamente como veio do fabricante. Eu acho é estranho é serem uma bad WU durante 1 mês e tal, pois eu realmente nunca foldei com a GPU.

Nunca fiz estes stress test, mas sou editor de vídeo profissional e costumo fazer renders de vídeos durante muito tempo e nunca tive nenhum stress.

Tal como jogo títulos recentes, como o RDR2 praticamente todo em High e nunca tive nenhum crash no jogo, a gráfica liga as ventoinhas quando atinge um certo valor.
 

ElectricFox

I folded Myself
A gráfica está sem OC, está exactamente como veio do fabricante. Eu acho é estranho é serem uma bad WU durante 1 mês e tal, pois eu realmente nunca foldei com a GPU.

Nunca fiz estes stress test, mas sou editor de vídeo profissional e costumo fazer renders de vídeos durante muito tempo e nunca tive nenhum stress.

Tal como jogo títulos recentes, como o RDR2 praticamente todo em High e nunca tive nenhum crash no jogo, a gráfica liga as ventoinhas quando atinge um certo valor.

Os drivers Nvidia que está a usar são GRD ou SD?


GRD Game Ready Driver - > mais otimizado para jogos
SD Studio Driver - > mais otimizado para edição vídeo ou rendering.


Ja conseguiu foldar uma WU de GPU até ao fim? Nº de projetos que deram erro (por ex: 11763)?

Pode ser só um fornada de WU's defeituosos mas pode haver uma hipótese que a 1080ti deve ter algum problema no chip mas é um tiro no escuro...
 

magnat7

Power Member
Os drivers Nvidia que está a usar são GRD ou SD?


GRD Game Ready Driver - > mais otimizado para jogos
SD Studio Driver - > mais otimizado para edição vídeo ou rendering.


Ja conseguiu foldar uma WU de GPU até ao fim? Nº de projetos que deram erro (por ex: 11763)?

Pode ser só um fornada de WU's defeituosos mas pode haver uma hipótese que a 1080ti deve ter algum problema no chip mas é um tiro no escuro...
A pouco esqueci-me de dizer que a nível de temps só depois deste erro é que comecei a controlar as temps. A grafica com pouco uso está nos 37ºC.

Quanto aos drivers tem o GRD instalados.

E nunca consegui foldar uma WU ate ao fim. O maximo que processou foi ate 3.5%. Quanto a WUs falhados não sei. Existe maneira de ver?
 

ElectricFox

I folded Myself
A pouco esqueci-me de dizer que a nível de temps só depois deste erro é que comecei a controlar as temps. A grafica com pouco uso está nos 37ºC.

Quanto aos drivers tem o GRD instalados.

E nunca consegui foldar uma WU ate ao fim. O maximo que processou foi ate 3.5%. Quanto a WUs falhados não sei. Existe maneira de ver?

Ver na pasta do Folding e dentro dela está uma pasta "logs" com os logs em modo txt.
 

MrOverclock

Power Member
Se existem drivers para estudio e outros para jogos, eu diria que o mais indicado para folding deverão ser os optimizados para estudio, não?

Talvez seja uma coisa a experimentar. Mas se fosse esse o problema, de certeza que havia mais gente com o mesmo problema
 

ElectricFox

I folded Myself
Se existem drivers para estudio e outros para jogos, eu diria que o mais indicado para folding deverão ser os optimizados para estudio, não?

Talvez seja uma coisa a experimentar. Mas se fosse esse o problema, de certeza que havia mais gente com o mesmo problema

No meu caso, uso GRD mas de versão 436.30, ainda de 10/2019 e funciona bem, mesmo com a GTX950 com os clocks da 1050ti.
 

magnat7

Power Member
Se existem drivers para estudio e outros para jogos, eu diria que o mais indicado para folding deverão ser os optimizados para estudio, não?

Talvez seja uma coisa a experimentar. Mas se fosse esse o problema, de certeza que havia mais gente com o mesmo problema
Por causa do uso que dou ao computador, edição/render de vídeo já tinha testado os drivers studio. Pelo que entendi estes drivers foram feitos para que os programas profissionais de produção de conteúdos tivessem melhor performance no computador, contudo na altura fiz vários testes e não notei qualquer melhoria.


Tive a pesquisar no fórum de [email protected]:

https://foldingforum.org/viewtopic.php?f=80&t=33866 - RTX 2080Ti clWaitForEvents error (driver issue? Boost 4.0?)

Fala sobre o erro clWaitForEvents, que aparece no teu log e poder ser problemas com o OpenCL no FAH.

Tb tens o driver 441.87: https://www.nvidia.com/Download/driverResults.aspx/156282/en-us

Pode ser uma questão de experimentar e ver os resultados.

Boa dica.

Tive a ler o tópico todo e mais tarde o mesmo utilizador voltou a ter problemas com o FAH Client a não usar a GPU, sendo obrigado a fazer downclock ao GPU.

Claro que cada caso é um caso e até pode resultar com aqueles drivers. De momento tenho a versão 445.75.

Contudo logo no inicio deste problema criei um tópico nesse fórum e havia uma outro utilizador que tinha a mesmo GPU e os mesmo drivers que eu tinha na altura, e não tinha quaisquer problemas.

O que tiro no meio disto tudo é que foldar é sempre um tiro no escuro, porque tanto se pode estar a foldar ao máximo do pc sem problemas,como não conseguir.
 

ElectricFox

I folded Myself
Por causa do uso que dou ao computador, edição/render de vídeo já tinha testado os drivers studio. Pelo que entendi estes drivers foram feitos para que os programas profissionais de produção de conteúdos tivessem melhor performance no computador, contudo na altura fiz vários testes e não notei qualquer melhoria.




Boa dica.

Tive a ler o tópico todo e mais tarde o mesmo utilizador voltou a ter problemas com o FAH Client a não usar a GPU, sendo obrigado a fazer downclock ao GPU.

Claro que cada caso é um caso e até pode resultar com aqueles drivers. De momento tenho a versão 445.75.

Contudo logo no inicio deste problema criei um tópico nesse fórum e havia uma outro utilizador que tinha a mesmo GPU e os mesmo drivers que eu tinha na altura, e não tinha quaisquer problemas.

O que tiro no meio disto tudo é que foldar é sempre um tiro no escuro, porque tanto se pode estar a foldar ao máximo do pc sem problemas,como não conseguir.

Há lá um post que diz:

"Try the hotfixed driver 445.78 released soon after 445.75, .75 was causing issues with older games because of openCL issues.
I'm folding with .78 without issues albeit on a 1080."

Sendo estares a usar o 445.75, não se perde em tentar a .78 ou então ou .87 (lançado ontem).
 

magnat7

Power Member
Há lá um post que diz:

"Try the hotfixed driver 445.78 released soon after 445.75, .75 was causing issues with older games because of openCL issues.
I'm folding with .78 without issues albeit on a 1080."

Sendo estares a usar o 445.75, não se perde em tentar a .78 ou então ou .87 (lançado ontem).
Pois também vi isso. No programa da Nvidia, só me aparece o .87. Vou tentar o 78 primeiro.

EDIT: No site da Nvidia só aparece o .75 e passa logo para a .87
 

ElectricFox

I folded Myself


Pelo que percebi, vem com os drivers 441.22:
For convenience, the NVIDIA driver is installed as part of the CUDA Toolkit installation. Note that this driver is for development purposes and is not recommended for use in production with Tesla GPUs.

For running CUDA applications in production with Tesla GPUs, it is recommended to download the latest driver for Tesla GPUs from the NVIDIA driver downloads site at http://www.nvidia.com/drivers.

During the installation of the CUDA Toolkit, the installation of the NVIDIA driver may be skipped on Windows (when using the interactive or silent installation) or on Linux (by using meta packages).
 

magnat7

Power Member
Mas o seu stress com a gráfica era o mesmo que o meu?

Se vais instalar de novo os drivers, desinstala os drivers 1º, usando o DDU: https://www.guru3d.com/files-details/display-driver-uninstaller-download.html para uma limpeza eficaz.
Sim eu sei. Só ainda não sei bem o que fazer.

EDIT: Saquei o DDU, entrei safemode sem ter a net ligada, corri o programa e instalei os drivers 441.87. Liguei agora o pc a ver se agora arranca o gpu.

EDIT 2: Desde a instalação dos drivers mais antigos, só agora é que o FAH pegou na GPU. Eish o resultado:

Hty58f0.png


De referir que a temperatura do GPU apenas chegou aso 60ºC.
 
Última edição:

ElectricFox

I folded Myself
Mas o seu stress com a gráfica era o mesmo que o meu?


Sim eu sei. Só ainda não sei bem o que fazer.

EDIT: Saquei o DDU, entrei safemode sem ter a net ligada, corri o programa e instalei os drivers 441.87. Liguei agora o pc a ver se agora arranca o gpu.

EDIT 2: Desde a instalação dos drivers mais antigos, só agora é que o FAH pegou na GPU. Eish o resultado:

Hty58f0.png


De referir que a temperatura do GPU apenas chegou aso 60ºC.

A temperatura está boa, menos 10ºC em comparação com a minha.

Bom, a ficar sem ideias. Faz pause no CPU slot e deixa só a GPU foldar sozinha e tenta de novo.

Só para ver se não há flutuações de energia na PSU.
 

magnat7

Power Member
A temperatura está boa, menos 10ºC em comparação com a minha.

Bom, a ficar sem ideias. Faz pause no CPU slot e deixa só a GPU foldar sozinha e tenta de novo.

Só para ver se não há flutuações de energia na PSU.
Estive a ver melhor e afinal os drivers que tinha posto aqui eram da versão notebook.

Fui ao guru sacar a versão correspondente, mas para desktop. Removi o FAH Client, corri o DDU e voltei a instalar tudo.

Qual não é o meu espanto quando agora abro o FAH Client e o mesmo não detecta a GPU.
 
Topo