1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Team Elite a dar cabo dos nervos! Ajuda!!!

Discussão em 'Modding e Overclock' iniciada por nribeiro, 29 de Abril de 2008. (Respostas: 48; Visualizações: 1745)

  1. nribeiro

    nribeiro Power Member

    Isto é assim, fui buscar à pouco as TeamElite a 800 mas nem a 900 o PC faz boot. Quer dizer, as minhas Kingston a 667 coitadas deram 900 e esteve aqui a bombar e estas nem o PC boota.
    As configs na bios fiz como quando tinha as Kingston. Tudo manual, 450FSB, ram voltage a 1.9 e CPU voltage a 1.35.
    Que se passa aqui que não entendo? Comprei estas devido ao preço e por ter visto aqui no fórum que bombam a 1000 mas... Desilusão... Que posso fazer? Cumps
     
  2. yahh

    yahh I folded Myself

    Subir a ram voltage? 1.9 é pouco. Além disso tavam a 4-4-4-12 ou 5-5-5-15? Atenção a esses timings, é o que chega para não bootar.
     
  3. KingjacK

    KingjacK What is folding?

    Eu com as minhas também passar dos 950 é raro, e sempre com timings relaxados e voltagens a cima dos 2.0...
     
  4. nribeiro

    nribeiro Power Member

    Então que acham que deva colocar nos timings? Elas estão a 5-5-5-15. Que voltagem deva de colocar? 2.1 é o máximo que não se deve passar não é? Quanto ao CPU acham que deva manter a 1.35? E qual o máximo que não devo passar no Vcore? Eu sei que são muitas perguntas mas com as Kingston foi fácil... Cumps
     
  5. KingjacK

    KingjacK What is folding?


    Com o cpu podes passar os 1.35, não há problema...

    Desde que mantenhas temps aceitaveis tudo bem, vai verificando as temps das mems através do toque...

    Mete as rams a 2.1 com os timings relaxados

    6-6-6-18

    Ou ainda mais...
     
  6. nribeiro

    nribeiro Power Member

    Estou a postar agora com isto a 3.33!! :007:
    Coloquei 6-6-6-16,2T e 2.1v. O CPU mantive-o a 1.35. Este CPU acham que vai até quanto sem aumentar a voltagem? Cumps

    PS: Com timings tão altos o que será afectado na performance do PC? Cumps
     
  7. KingjacK

    KingjacK What is folding?


    Com timings altos só te tiram alguma performance, mas no fim do OC vais baixa-los de modo a ganhares performance...

    Cada CPU é diferente, aprende isso ;), esse pode ser bom ou mau, tens que ser tu a descobrir...

    E um conselho, mete as mãos das rams e vê se tão quentes, com essa voltagem já fritas umas boas batatas em cima das rams(j/k)

    Mete isso no máximo a 2.2...2.3, mais não recomendo...
     
  8. WindWalker

    WindWalker Power Member

    Chipset voltage?
     
  9. nribeiro

    nribeiro Power Member

    Ah... Então ainda posso ir até aos 2.2v ou 2.3?! Assim já deve dar mais qualquer coisa. Eu vi em alguns posts pessoal com 2.2 nelas mas não queria arriscar. Vou testar mais um pouco. Cumps

    Quanto à temp das mems não me queimaram. Aliás, estão menos que mornas. Vou tentar com 2.2 e 500FSB. Se bootar depois vou tratar dos timings e fazer testes com Orthos.
    Já agora, existe algum PC Probe II para Vista?
    Chipset voltage não dá para alterar nesta board. Acho eu...!
    Cumps

    Escrevo agora com isto a: 6-6-6-16, 2T e 2.1v. CPU a 3.44. Cá para mim elas não querem é dar mais... Talvez se tivesse comprado um CPU com multi maior... Agora já está feito!! 3.44 é muito bom mas queria dar os 3.5. Já agora, em relação a tRD's e afins, colocando os valores em manual poderia ajudar a aumentar isto? Cumps
     
    Última edição: 29 de Abril de 2008
  10. WindWalker

    WindWalker Power Member

    Deve ser o Northbridge (chip por baixo do CPU) com tensão ("voltagem") insuficiente.

    Ou arranjas um Vmod para isso ou talvez não passem daí.
     
  11. rav3n

    rav3n Power Member

    eu acho que se as memorias sao rated 800 de fabrica, nao sao obrigadas a dar mais :P
    o OC é bónus

    provavelmente usam chips diferentes consoante a disponibilidade, e cada caso é um caso
     
  12. yahh

    yahh I folded Myself

    Mai nada.

    Tal como os CPU's.
     
  13. nribeiro

    nribeiro Power Member

    Pois, é certo que se são a 800 não são obrigadas a dar mais mas já que o hardware nos dá essa hipótese porque não?! Mods para a P5K-SE só do Vdroop. Alguém que tenha uma P5K-SE com umas TeamElite que tenha dado 1000 ou mais?
    Cumps
     
    Última edição: 30 de Abril de 2008
  14. nribeiro

    nribeiro Power Member

    Andei a pesquisar e pelo que parece todas as TeamElite usam chips ProMos logo não é por serem diferentes. Não poderá ser FSB hole ou algo do género?
    Cumps
     
  15. transistor

    transistor I fold therefore I AM

    Cada batch de IC's é diferente, o facto de utilizarem o mesmo tipo de ProMos nunca as faz iguais, como já te disseram, cada caso é um caso...

    Fsb hole em p35 é altamente improvável. Isso é certamente voltagem de NB insuficiente, ou parâmetros / timmings mal definidos. Podiam funcionar bem com as memorias anteriores que tiveste, e nessas não... Não é só mexer nas latências base...
     
  16. nribeiro

    nribeiro Power Member

    Pois, mas eu até com o máximo dos timings já tentei e nada. Já tentei com volts a 2.2 e até com CPU volt a 1.4. Provavelmente será do NB?! Na minha placa mãe não dá para mexer nesse parâmetro pois não? Cumps

    PS: Não se dorme?! LOL
     
  17. nribeiro

    nribeiro Power Member

    Não há mais ninguém que me possa ajudar? O Vmod do Vdroop poderia ajudar?
    Já agora, no Orthos deu-me erro passado um minuto e aumentei a voltagem da ram e aguentou-se quase 30 minutos... Dou-lhe mais volts ou é melhor brincar com os timings? Quero ver todas as opções a ver se elas vão aos 500. :002:

    Olhem aqui umas mems com chips ProMos a bombarem bem. E parece que têm o mesmo problema que as minhas. Até aos 470 vão com 2.1v mas para subir mais já têm de subir para os 2.25 ou mais!!

    http://sg.vr-zone.com/articles/GSkill_F2-6400CL4D-2GBHK_Review/4473-3.html

    De manhã quando sair do trabalho vou experimentar isto a ver se dou e/ou passo dos 500. Depois digo algo. Cumps
     
    Última edição pelo moderador: 1 de Maio de 2008
  18. nribeiro

    nribeiro Power Member

    Bem, com 2.35v estão a 970Mhz. Corri Orthos e está estável. Agora não sei é porque não dá para aumentar mais!!
    Já tentei tudo. Pelo menos penso que sim...
    Bem, tenho um bónus para vocês todos!! :002: Não é para rir mas também não vou chorar. Já está feito.
    Aqui o inteligente pensou assim: há, dei 900 com 2.1v a 5-5-5-15 2T nas Kingstons vou montá-las a ver se dando mais voltagem ainda como dei nestas e brincando com timings ainda darão alguma coisa. Antes de brincar com elas decidi tirar os dissipadores que lhes meti.
    Vejam o que aconteceu:
    [​IMG]

    Bem, dá para ver não dá? :002: Desculpem lá a qualidade mas foi com o N80. O que deu isto? Vi que os chips dela só dizem "Kingston" e perdi um módulo de 1024 que até clockava bem!!
    Enfim...

    Quanto às minhas Team Elite, com elas a 970mhz coloquei os dedos nos dois módulos com Orthos a correr e estão bem quentes mas não de maneira a tirar os dedos. Aguenta-se bem com as unhas lá.
    Acho que me vou ficar por aqui e no fim do mês compre outras a 1066 para ver se consigo bater os 3.5 ou mais com este CPU. Ando no site da Asus à alguns dias para actualizar para a útima bios para ver se mudo o panorama a isto mas ainda anda em baixo... Acham que pode fazer diferença?
    Cumps
     
    Última edição: 1 de Maio de 2008
  19. nribeiro

    nribeiro Power Member

    Pessoal encomendei estas: Corsair Dominator 1066.
    Na segunda ou terça devo de as ir buscar. Que acham? Penso que são compativeis com a minha mobo. Acham que devo conseguir o que quero com estas?


    Agora é que estou chateado. Mais que chateado!!!!>(
    Então não é que as meninas vão mesmo aos 1000!!!! Afinal o problema não são delas!!! O que fiz agora foi ir à bios e colocá-las a 266 ficando 4:5.
    Aqui está o que digo:

    [​IMG]

    O problema é que assim fico limitado devido ao processador estar a 2.8Ghz com a memória a 1000Mhz e o que queria era tê-las a 1000 com o CPU a 3.5!!!>(

    Então o que poderá estar a restringir-me o OC estando a 1:1?
    Tem algo a ver com o FSB não é? Já agora, acham que devo cancelar as Dominator a 1066? Acho que pelo que se está a ver não irão ajudar não é? Já agora será como disseram falta de voltagem no NB? Cumps

    Edit: Caso seja falta de voltagem o que acham que deva fazer?
    1º Cancelar a encomenda na globaldata já que as outras não irão fazer mais do que estas. Será que eles não ficam chateados por eu cancelar?
    2º Comprar outra Mobo com melhores opções na Bios? Vi esta na Globaldata: http://www.globaldata.pt/#?p=ProdDetail&ProdId=2989 É melhor que a minha a nivel de afinação de volts, etc, etc? Chipset, etc, etc. O que acham?
    3º Trocar as Dominator 1066 pela mobo que referi acima?
    4º Cancelar a encomenda das rams e deixar-me estar quieto?
    Cumps


    Edit: E depois um gajo vê disto: http://forum.clubedohardware.com.br/p5k-se-c/461308?amp Que mal fiz eu a Deus?!!
    Why, why!!! LOL
    O gajo deu 500 de FSB com um E6550.

    Ninguém tem explicação para o meu problema? É que já à algum tempo que ninguém diz nada... Cumps
     
    Última edição pelo moderador: 6 de Maio de 2008
  20. Guga

    Guga Power Member

    Tas a fazer algo mal, as minhas fazem 1100 5-5-5-15 com 2.2 e a maior parte da pelo menos 1000
    Cumps
     

Partilhar esta Página