1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

TEAM XTREEM DARK DDR2 2x1GB PC8500

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por ricgodi, 17 de Janeiro de 2008. (Respostas: 18; Visualizações: 2052)

  1. ricgodi

    ricgodi Power Member

    comprei estas memorias á pouco tempo, mas apesar de serem 1066mhz na bios aparece 800mhz.

    se mudar para 1066mhz o pc n arranca diz k falhou o overclock. é preciso mudar mais alguma coisa?

    alguem sabe como resolver isto?

    a board é a maximus formula

    obg.
     
  2. jack_19

    jack_19 Power Member

    pq em DDR2 o maximo suportado oficialmente é 800, depois tens que meter manualmente os settings, e provavelmente falhou pq ao reconhecer 800 concerteza q meteu uma voltagem default mt mais baixa, tens que ver a voltagem q a marca anuncia para elas trabalharem a 1066 e meter manualmente tmb, que será a volta de 2.2...

    Cumps
     
  3. ricgodi

    ricgodi Power Member

    ok, vou experimentar.

    obg.
     
  4. ricgodi

    ricgodi Power Member

    já mudei a voltagem para o k a marca anuncia(2.3~2.4) e já arranca mas o windows ficou instavel.

    alguem com estas memorias conseguiu 1066?

    acho k vou trocar pela versão n DARK.
     
  5. CrazyMonkeyTM

    CrazyMonkeyTM Banido

    INstável??! Como assim?! Tens de meter a frequência manualmente também, não chega mudar só a voltagem!
     
  6. ricgodi

    ricgodi Power Member

    Instavel pk o windows reinicia, tanto pode ser assim k inicia como passados alguns minutos.

    as settings k meti foram estas:

    DRAM frequency: DDR2-1066
    DRAM Command Rate: 2T
    DRAM Timming Control: Manual
    CAS# Latency: 5
    RAS# to CAS# Delay: 5
    RAS# Precharge: 5
    RAS# ActivateTime: 15

    RAS# to RAS# Delay:auto
    Row Refresh Cycle Time:auto
    Write Recovery Time:auto
    Read to Precharge Time:auto
    Read to Write Delay(S/D):auto
    Write to Read Delay(S):auto
    Write to Read Delay(D):auto
    Read to Write Delay(S):auto
    Read to Write Delay(D):auto
    DRAM Static Read Control: disabled
    Ai Clock Twister:Strong
    Transaction Booster:Enabled [0]

    e fui alterando a voltagem DRAM de 2.20 ate 2.40 mas tive sempre o mesmo resultado, ou n fazia boot ou entrava no windows e pouco depois reiniciava.

    n sei o k meter nos valores k estao em auto será disso?

    obg
     
  7. rustyballzz

    rustyballzz Power Member

    tenta com 5-5-5-18

    cumpz.
     
  8. ricgodi

    ricgodi Power Member

    ok, vou tentar.

    e os valores k estao em "auto" tens alguma sugestão?

    thanks
     
  9. ricgodi

    ricgodi Power Member

    ok, logo ja tento.

    thanks
     
  10. ziga

    ziga I folded Myself

    É normal as Rams estarem em 800 mhz!

    As Dark são assim!

    Basta ires a Bios alterares a frequência de auto para manual e pores em 1066mhz.
    Os times podes deixar em 5-5-5-15 que dá sem qualquer problema!

    Cumpz
     
  11. ricgodi

    ricgodi Power Member

    Pois isso tb eu pensei, mas n dá.

    Andei a pesquisar no google e parece k n sou o único com estas memorias a ter problemas, parece k o maximo k elas dao é 1002 ( é o maximo k consigo).

    provavelmente vou troca-las.
     
  12. CrazyMonkeyTM

    CrazyMonkeyTM Banido

    Troca por umas Mushkin iguais às minhas e ficas bem servido, com timmings mais baixos e chips micron D9... 1200 a brincar!!!
     
  13. ziga

    ziga I folded Myself

    Se não estão a dar RMA com elas!!!!
    As minhas fazem 1200
     
  14. ricgodi

    ricgodi Power Member

    ziga tb tens estas memorias?


    Bom entao é assim, tinha o cpu com 9x333 e tava a tentar meter as memorias a 1066 e n tava a conseguir, entretanto meti o cpu a default e as memorias a 1066 e assim ja entrou bem no windows sem reiniciar, ate aqui tudo bem. Mas ao correr o occt da-me erro.

    ainda vou testar com mais voltagens.

    como é k posso fazer oc no cpu sem alterar as memorias?

    outra coisa, meto 3v na bios e o pcprobe da-me mais de 3v pk?

    obg a todos
     
  15. rustyballzz

    rustyballzz Power Member

    é assim, um bom OC estavel convem descer as rams ao nivel do cpu, se o cpu esta a 333, devias descer as rams a 667 para ficarem 1:1 com o cpu.
    se meteres o cpu a 400, as rams sobem ate aos 800 e por ai.
    se vires que nao consegues por o cpu a 400, baixa o multiplicador para x8 e tenta novamente.
    ja ficas com um sistema estavel a 3200MHz
    costumo usar 1,35 de vcore e 1,9v nas rams para estes settings.

    cumpz.
     
  16. ricgodi

    ricgodi Power Member

    tb ja pensei nisso, mas o k eu n entendo é se as memorias vem com garantia k funcionam a 1066 pk é k n consigo mete-las a funcionar a essas velocidades?

    ja experimentei todas as voltagens ate 2.4 ( a marca diz 2.3~2.4) e n consigo correr nem occt nem prime95 sem erros, ou a marca faz publicidade enganosa ou as memorias tao maradas.
     
  17. ricgodi

    ricgodi Power Member

    acabei por trocar as memorias pelas n DARK e agora func bem, aquelas ou tinha algum prob ou n funcionam a 1066

    obrigado a todos
     
  18. overshoch

    overshoch Power Member

    mem

    E claro que a versao nao dark e muito superior basta ver que vem com micron e as dark nao.
     

Partilhar esta Página