1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

teclado...

Discussão em 'Novidades GNU/Linux & *nix World' iniciada por APLinhares, 3 de Novembro de 2005. (Respostas: 3; Visualizações: 689)

  1. APLinhares

    APLinhares OpenSource Moderator
    Staff Member

    ora boas. pois é,tou com 1problemita... nao sei pk o meu teclado nao dá algumas teclas tipo @ ou simbolo do euro... pensei k tinha isto direito,mas pelos vistos nao...
    isto é n1 Asus M2N e em kubuntu.
    aceito sugestões, agradecido.
     
  2. PrOdG

    PrOdG Power Member

    Tens a variável KEYMAPS igual a pt-latin9 ou pt-latin1 no ficheiro /etc/conf.d/keymaps ? Ou tens o tipo de teclado correcto no ficheiro xorg.conf ? :)
     
  3. The_Nemesis

    The_Nemesis Power Member

    se for debian ou ubuntu ´e so ir a desktop - preferences-keyboards-layout removes os que la estao e seleccionas portuguese (eliminate dead-keys), se for outra distro procura pelos gestores de ahrdware a parte do teclado.
     
  4. APLinhares

    APLinhares OpenSource Moderator
    Staff Member

    boas.obrig pelas respostas. /etc/conf.d/ nao existe e no xorg.conf tenho :
    Section "InputDevice"
    Identifier "Generic Keyboard"
    Driver "kbd"
    Option "CoreKeyboard"
    Option "XkbRules" "xorg"
    Option "XkbModel" "pc105"
    Option "XkbLayout" "pt"
    # Option "RightAlt" ModeShift
    EndSection

    na layout do teclado,no kde, tenho generic pc 105, standart, testei nodeadkeys, mas igual...apos reiniciar x ta melhor. obrigado
    agora,tipo carrego ~ e sai logo,antes de esperar outra letra.. lol... la terei de brincar com isto.

    obrigadao pelas tips.
    P.S. ignorem o # Option "RightAlt" ModeShift
     
    Última edição: 6 de Novembro de 2005

Partilhar esta Página