1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema Temperatura CPU desempenho GFX

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por raptiler, 22 de Julho de 2012. (Respostas: 15; Visualizações: 812)

  1. raptiler

    raptiler Power Member

    Boas,

    Estive aqui a tentar pesquisar algo sobre as temperaturas, e acho alarmante no meu caso..

    Tenho um Intel core i7 920 e as temperaturas registadas sem estar em jogos segundo o CPUID:

    CPUTIN 84ºC

    Core#0 100ºC
    Core#1 100ºC
    Core#2 100ºC
    Core#3 100ºC

    Acham que isto se pode dever à falta de pasta térmica? as coolers estao todas a funcionar...
    Nao sei mais o que possa ver ou o que possa fazer para baixar estas temperaturas. Ao jogar, sinto a imagem um bocado trémula e com algum "LAG" da própria imagem. Pode ser devido às temperaturas do cpu?
    A temperatura da placa gráfica está pelos 50ºC (Geforce 275gtx)
    Se for preciso mexer algo na BIOS nao percebo nada disto, será que alguem me pode dar uma ajuda? A motherboard é Asus Rampage II - Extreme
     
  2. paxton

    paxton Power Member

    falta de massa térmica? estás a utilizar o cpu sem massa termica?
    essas temperaturas a continuarem assim são a morte do cpu em poucos dias.
     
  3. raptiler

    raptiler Power Member

    Eu abri e vi que tem pasta lá, mas parece estar seca. ele avisa-me ao fazer boot que a temperatura está mt alta. Desde que comprei o pc nunca apliquei nada disso, devo faze-lo? será que pode ser disso ou da ventoinha nao estar a refrigerar corretamente?
     
  4. paxton

    paxton Power Member

    nunca se deve tirar o cooler e voltar a por sem trocar a massa..aconselho-te a tirar o cooler, limpar bem cooler e processador, por massa nova e só depois montar o cooler
     
  5. raptiler

    raptiler Power Member

    ok, depois dou novidades, thanks
     
  6. MirageGuardian

    MirageGuardian Power Member

    Eu acho todas essas temps muito muito estranhas eu tenho o mesmo cpu e a mesma grafica numa asus rampage II GENE e o meu cpu agora em verao nunca passa dos 65º ao contrario da grafica que e raro baixar dos 50º mesmo em idle e em jogo esta sempre nos 80º+. Já agora porque é que usas o SIW para ver a temp do CPU se tens o LCD Poster? As temperaturas são as mesmas no LCD?
     
  7. rpedro

    rpedro Power Member

    eu também tenho um i7 920 mas numa p6t e com este calor em idle nunca tenho mais de 40º com oc a 3700 +-. tenho cooler noctua e mudo a pasta térmica de ano a ano. desta ultima vez que mudei ganhei 5ºc para cima (devo ter colocado mal o cooler sobre o cpu) além que mudei o local do pc. agora está mais abafado entre uma parede e a secretária já que antes nunca tinha mais de 35º.

    também tenho o speedstep ligado na bios e só ligo o hyperthreading quando sei que vou usar aplicações que necessitam de tantos cores.
     
  8. raptiler

    raptiler Power Member

    Nao me ocorreu ter usado o LCD e na bios nao me dá as temperaturas. nao arranco com o windows pq por vezes chega aos 90ºC e o pc desliga-se como proteçao, troquei hoje a massa térmica e a temperatura continua elevadissima. nao percebo o que se passa. a ventoinha é uma INTEL E29477-002 para socket 1366 e suporta i7, por isso nao acho que seja esse o problema. Pode ser alguma coisa na bios? Estive a dar uma vista de olhos mas está tudo no automático.
     
    Última edição: 23 de Julho de 2012
  9. paxton

    paxton Power Member

    o cooler do cpu está a fazer pressão sobre o cpu ? nao puseste massa a mais nem a menos?
     
  10. raptiler

    raptiler Power Member

    pus um pingo generoso no centro, e ao montar, a massa espalhou pelo cpu.
     
  11. kanana666

    kanana666 Power Member

    raptiler,isso esta mesmo mau...a ventoinha do cooler esta a trabalhar?
     
  12. raptiler

    raptiler Power Member

    pela bios, 930 RPM mais ou menos, pois está, e agradeço mt toda a vossa ajuda
     
  13. raptiler

    raptiler Power Member

    dei umas marteladas (kidding) no dissipador e a temperatura está nos 50ºC, e parece estar estabilizado.. secalhar estava mal encaixado?ou será que ao "martelar" fez mais pressao no cpu e a pasta e espalhou melhor? Acho que esta temperatura para um i-7 já é bem suportavel. Vamos la ver com o passar dos dias. Dou novidades. Espero ajudar alguem q esteja tb na mesma situação.
     
  14. paxton

    paxton Power Member

    isso das "marteladas" levava a crer que o cooler não estava encaixado no sitio certo, e nao fazia a pressao suficiente no cpu
     
  15. raptiler

    raptiler Power Member

    O cooler estava no sitio certo, so que fiz pressao mesmo no dissipador anyway, acho que está bom agora. vamos ver com o desenrrolar da cena :) mt obrigado paxton e restantes
     
  16. paxton

    paxton Power Member

Partilhar esta Página