1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Temperaturas altas

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por mano123, 14 de Setembro de 2007. (Respostas: 10; Visualizações: 668)

  1. mano123

    mano123 Power Member

    Boas amigos

    Tenho um amigo que tem um P4 3.4 Ghz. Ontem apareceu em casa com o pc porque não arrancava. Quando ligo o pc deparo-me com temperaturas de cpu a 72º, ele disse-me que tinha tirado o dissipador removendo a pasta termica não colocando lá nenhuma:eek:.

    A primeira coisa que fiz foi colocar pasta termica, mas mesmo assim as temperaturas não baixaram, e o pc ao arrancar bloqueia. Será que ao por a funcionar o pc, que não sei quanto tempo foi, o meu colega deu cabo do processador. Ou é melhor tentarmos com outro dissipador?

    Tks
     
  2. Warmage

    Warmage Power Member

    Boas,

    1º Pq raio é que o teu amigo foi tirar o dissipador para retirar a massa térmica=? :smilliex:

    2º Ao retirar o dissipador pode ter acontecido várias coisas, uma delas ter danificado o CPU. Por ser um componente muito sensivel não pode ser submetido a atrocidades dessas. :wow:

    3º Às vezes e por algum motivo de encaixe, o dissipador pode não estar correctamente colocado.

    O meu conselho é retirares tudo. Pega no CPU e vê se está tudo ok (pinos partidos ou tortos). Depois coloca-o em condições no slot sem grandes pressões e coloca massa térmica qb no core e não espalhes. Depois coloca o dissipador tb sem grandes pressões, liga-o á mobo e liga o comp. Se o erro persistir poderá ser algo físico (componente pifado).....aí já não há nada a fazer. :freak3:
     
  3. mano123

    mano123 Power Member

    Ele retirou o dissipador porque fazia muito barulho (dito por ele) e queria comprar outro, mas como ele é mais leigo na materia do que eu pensava que se podia comprar só a ventoinha e não o dissipador completo, quando tornou a montar o dissipador pensava que a pasta era sujidade e limpou.:eek:

    Quanto aos passos aconslhados já os fiz ontem, o cpu está bem colocado a pasta termica é nova e não espalhei, mas o problema presistiu. Deve ter lixado o CPU? que achas?

    Obrigado pela resposta.
     
  4. Kamipt

    Kamipt Power Member

    Provavelmente, faz um clear cmos à Bios, se não arrancar começa por retirar as placas e dimms e vai testando com o básico, quem sabe ele não andou a mexer em mais alguma coisa.
    O teu amigo devia pensar que o processador transpirava para ficar sujidade entre ele e o dissipador :)
     
  5. Fy3

    Fy3 [email protected] Member

    Em relação às temperaturas, isso até nem é muito anormal, já que há a possibilidade de isso ser um Prescott. Tens a certeza que não foi mais nada mexido no computador?

    Ah, e vê lá o teu amigo mete pasta térmica nisso.
     
  6. mano123

    mano123 Power Member

    Vou ver isso logo, o clear ao cmos já fiz. Sei lá o qué que ele pensou!!! Deve ser é tolo eh eh eh
     
    Última edição: 14 de Setembro de 2007
  7. mano123

    mano123 Power Member

    Pois é verdade não sei se é um Prescott, ele apenas me disse que normalmente a temp. era de 60º, ontem em dois minutos foi de 72º para 80º até que o desliguei. E disse-lhe "andas-te a fazer m****". :007:

    A pasta termica fui eu que a coloquei ontem, aquilo estava tão limpo que até brilhava (se calhar deitou-lhe polis).
     
  8. Fy3

    Fy3 [email protected] Member

    :x2:

    É normal que a temperatura tenha subido depois de ele tirar a pasta térmica, e há que ter em conta que os efeitos da colocação de uma nova camada de pasta térmica não têm resultados imediatos.
     
  9. shupifero

    shupifero Power Member

    Eu tenho um prescott P4 3.2 e a temperatura anda a volta dos 51º enquanto estou neste forum, eu acho esta temp elevada então dessidi comprar o tuniq tower 120 ainda não o montei porque estou à espera de massa termica artic silver 5, este coler já traz massa mas ouvi dizer que a artic silver 5 era a melhor..
     
  10. Romani48

    Romani48 Power Member

    70ºC num P4 não é muito considerando que seja um PrescHOT!

    era a temperatura normal do P4 2.8 do meu primo...

    mas se esta a bloquear é porque deves ter posto demasiada pasta térmica..
     
  11. mano123

    mano123 Power Member

    O pc já bloqueava antes de meter a pasta termica. Mas logo foi fazer uns testes como disse o Warmage e vejo.

    Tks a todos pelos esclarecimentos.

    PS: Depois posto o ponto da situação.
     

Partilhar esta Página