1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Temperaturas ATI 4870X2 !

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por DCboy, 20 de Maio de 2012. (Respostas: 12; Visualizações: 975)

  1. DCboy

    DCboy Power Member

    Boas
    Pessoal tenho a placa grafica acima referida e gostava de saber se é normal ter as temperaturas do GPU a mandarem-se para os 95C em load com a FAN Speed a 100% :s e em idle com a FAN Speed a 50% nos 60C ... isto acontece em jogos como o Skyrim em FULL... Agradeço ajuda
     
  2. St0ned

    St0ned Banido

    Desmonta a gráfica e limpa o cooler mudando também a massa térmica. Deve resolver.
     
  3. DCboy

    DCboy Power Member

    Já me tinham dito que podia ser da pasta térmica é um facto :s. Terei que tratar disso, alguém sabe onde posso arranjar isso? E quanto custa em media ? Obrigado
     
  4. Numa loja qualquer de informática, 5€ a 7€.
     
  5. DCboy

    DCboy Power Member

    Ah tá bom. Achas que uma vez que nao tenho qualquer experiência neste campo devo aventurar-me e colocá-lá ? XD é arriscado?
     
  6. Colocar massa térmica por si só não tem ciência nenhuma, é só espalhar de forma mais ou menos uniforme. O único desafio é desmontar e montar o cooler :)
     
  7. St0ned

    St0ned Banido

    Não deves espalhar. O método mais consistente é um grão de arroz no meio do core.
     
  8. Raspa

    Raspa Power Member

    Já que tens pouca experiência usa uma que não seja condutiva para poupar problemas.

    Uso Artic Silver 5 , um composto já com muitos anos e que não mudo por nada.
    O problema, é condutiva de electricidade e tem de haver um pouco de cuidado.

    Cumps
     
  9. DCboy

    DCboy Power Member

    Meti hoje uma pasta térmica da cooler master, tudo como indicado por ai em alguns tutoriais, e quando voltei a ligar o pc a motherboard começa a apitar em tom de alarme... Why? Quando inicio o pc, aquilo diz cmos error ...
     
    Última edição: 22 de Maio de 2012
  10. WDFOX

    WDFOX Moderador
    Staff Member

    Ligas-te os cabos de alimentação na gráfica? :)
    Já agora, como são os apitos? curtos, longos, quantidade... Diz também qual é a tua bios.
     
  11. DCboy

    DCboy Power Member

    Já está resolvido, era problema na ligação dos cabos mesmo, thanks!
     
  12. Scooler

    Scooler Power Member

    e afinal como é que ficou a temperatura da gráfica??
     
  13. DCboy

    DCboy Power Member

    Quanto a temperatura, acho que piorou :s talvez a pasta nao seja ideal
     

Partilhar esta Página