1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Tempos de arranque do PC até estar pronto a ser usado.

Discussão em 'Windows Desktop e Surface' iniciada por nribeiro, 24 de Março de 2008. (Respostas: 60; Visualizações: 5551)

  1. nribeiro

    nribeiro Power Member

    Bem, não sei se é aqui a secção certa mas cá vai. Quanto tempo demora o vosso PC a arrancar até estar pronto a ser usado? Começo por mim: 39seg!
    É muito? O que acham? Dá para melhorar este tempo? Cumps
     
  2. Romani48

    Romani48 Power Member

    a contar de onde? espero que desde o loading do windows.. porque o tempo de post varia entre hardware..

    no meu desde o loading do bootloader até ficar 100% operacional não demora muito mais de 28-30segundos
    Vista Ultimate here


    mas agora com o litestep, em 25seg está pronto :D
     
  3. Mr.Henrique

    Mr.Henrique 1st Folding then Sex

    oo Romani! k AV usas pah? possa! o meu demora mais tempo a carregar o AV do k a ligar..KIS6
     
  4. NFM

    NFM Power Member

    25 segundos? :wow:
    Louco...
    PS:
    Que tal um tutorial a explicar como se pode configurar o Litestep no Windows Vista (por exemplo) ? :)

    Realmente.. parece ser espectacular este programa. :)
     
  5. nribeiro

    nribeiro Power Member

    Em grande parte este tópico também é para explicar algumas coisas que podemos fazer para melhorar este tempo. Eu quero mesmo saber é desde que carregam no botão para ligar o PC até ficar 100%. Assim o meu leva apenas 39seg.
    Já agora um tutorial do Litestep! :003:
    Cumps
     
  6. ShadeX

    ShadeX Power Member

    Como talvez possas entender, esse tempo não é grande "medida". Basicamente pq cada BIOS demora o que bem entende a fazer o POST e inicializar os dispositivos.

    O que o Romani disse é a "medida" certa. A partir do momento em que o bootloader é inicializado a BIOS entrega o controle ao OS.

    Claro que, se assumires sempre a mesma máquina, +- x segundos são reais. Mas mudas de máquina e deixa de ser válido.

    Este tipo de comparações/tweaks/mods são válidos se e só se o hw for constante. Mudas o hw e os tempos deixam de ter significado. É o mesmo que comparar duas gasolinas semelhantes, mas uma num ferrari e outra num mini... :)
     
  7. viskonde

    viskonde I quit My Job for Folding

    testei agora.
    demorou me 35s ate ficar operacional..


    acho que o "truque" que ajuda mais a baixar os tempos é basicamente desactivar tudo do arranque o que e inutil...
     
  8. Fivebytes

    Fivebytes Power Member

    O meu demora sem Litestep, 18 segundos a ficar operacional com tudo aberto, etc...
     
  9. F3RrUh

    F3RrUh Power Member

    pronto o meu demora 5 segundos xD .. .. (sem os drives instalados) xDxDxDxDxDxD



    na verdade demora 25 segundos, a media é entre 20 a 30 acho eu .. . .


    cumpsss
     
  10. tommy v.

    tommy v. Hard BOINC

    esta qualquer coisa mal no meu 50s.:(
    A unica coisa que tenho no arranque é o kaspaesky e o boinc.
    e o que é isso do litestep?

    E é o vista ultimate
     
  11. Romani48

    Romani48 Power Member

    sem litestep não passa os 30s..

    anyway o meu AV é AVG Free...
    no arranque tenho

    ASUS DH Remote
    AVG
    ASUS WiFi-AP
    Nokia PC Suite
    HP Digital imaging monitor..

    porém é tudo programas de poucos Kbs..
     
  12. viskonde

    viskonde I quit My Job for Folding

    o Kaspersky demora bastante a aparecer o icone ali em baixo ... acho que e dos que demora mais
     
  13. souto

    souto To fold or to FOLD?

    Vocês desligam o PC? :P
     
  14. vls

    vls Power Member

    o meu pc por vezes pode demorar minutos a arrancar...:005:

    so nao demora pk eu faço reset ate fazer um arranque rapido (40segundos +/-)

    posso fazer alguma cena para melhorar isto???
     
  15. Romani48

    Romani48 Power Member

    todas as noites :p
     
  16. Stlkr

    Stlkr Power Member

    bem o meu pc sinceramente não sei bem quanto tempo demora mas uma coisa tenho certeza...

    ele fica tdo operacional e aparece os programas:
    -CfosSpeed
    -AVG 7.5 (free)
    -Zone Alarm
    -msn 8.5
    -local colling (nem se nota que está a ser executado)

    depois de isto tudo carregado vou eu a mexer no pc abrir pastas e assim e ele derrepente PARA...um tempo morto prai de 20 segundos...e fica ali...

    depois fica completamente operacional novamente...

    uma coisa que não me acontecia foi quando utilizei o avg8, o novo avg com uma carrapada de protecções (tantas protecções e tava sempre cheio de malwares e assim) mas o pc a entrar era uma bala em menos de 20segundos estava completamente operacional, parecia que não tinha nada a iniciar com o pc...mal aparecia a cena de fazer o login akilo entrava logo como se tivesse formatado pc e inda não tivesse nada instalado...

    alguém me sabe dizer o porquê dos tempos mortos? eu penso que seja da firewall mas meu pc tem obrigação de sopurtar aquilo...
    -.-''
     
  17. dio_123

    dio_123 Power Member

    o meu pc demora a volta de 1 minuto e arrancar so tenho kv7
    faço as limpezas mas nao resolve
    tenho pentium4 3.06nt 1gb ram e 80gb disco rigido
     
  18. Antonio Jose

    Antonio Jose Power Member

    O meu SONY VAIO VGN-SZ61XN/C está neste momento a demorar 90 segundos (dede o momento em que carrego no botão até estar completamente operacional).
    Desde que carrego no botão ate surgir a barra do windows demora aprox 15 segundos.
    Its a Vaio!....Its a SONY!...
     
  19. Mr.Henrique

    Mr.Henrique 1st Folding then Sex


    n eras tu k tinhas probs k o portatil trabalhava com o disco durante mt tempo no arranke?
     
  20. Antonio Jose

    Antonio Jose Power Member

    Exactamente!!!!
     

Partilhar esta Página