1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Tempos de arranque

Discussão em 'Dúvidas e Suporte Técnico - GNU/Linux & *nix' iniciada por RFPA, 20 de Dezembro de 2007. (Respostas: 23; Visualizações: 1229)

  1. RFPA

    RFPA Power Member

    Estava aqui a pensar que tenho uma máquina a demorar 2minutos a arrancar e a pensar "será que existe mais alguém nesta situação"? :P

    Por isso, sugiro que se faça algo semelhante aos 0-100 km/h. Para isso deve-se cronometrar o tempo desde que se liga o computador no botão até que o desktop fique operacional e o disco deixe de ler.

    Sugiro mencionar qual o processador que se utiliza, a memória e a velocidade, o disco e velocidade, e o OS e versão. Se houver mais alguma sugestão, ela será bem vinda.

    --Pc antigo:

    k7 500Mhz
    256mb de ram pc133
    samsung 13.7Gb (presumo que seja 5400rpm..)
    Xubuntu 7.10 com todos os updates realizados

    Tempo fantástico, incluindo digitar username e pass, 2min e 2 segundos.:cool:

    Acho que iremos obter dados interessantes. :)

    --No meu laptop Toshiba

    Core2 Duo T5300 1.73Mhz
    2GB ddr2 667Mhz
    120Gb 5400rpm
    Ubuntu 7.10 com Gnome com todos os updates

    Tendo em conta que o ecrã da Toshiba fica pendurado durante cerca de 10seg, consegui o tempo de 1m23s, incluindo a digitação de utilizador e pass.

    --Outro desktop aqui de casa

    Amd 2000+
    512mb ram (não sei qual a velocidade)
    80Gb 7200rpm
    Ubuntu com Gnome com todos os updates (tem dual boot com Windows xp)

    1m27s, incluindo escolha de OS e digitação de username e pass.
     
    Última edição: 20 de Dezembro de 2007
  2. ruimoura

    ruimoura Power Member

    P4 3.06Ghz
    1GB RAM
    Samsung 40GB 4200rpm
    ArchLinux Voodoo
    Gnome

    Tempo até ao desktop (com login automático) -- 26 segundos.

    Ps: como passei para os Mac (Macbook) este pc está a fazer de servidor.
     
  3. Quantum_Kira

    Quantum_Kira Power Member

    Boas! O meu demorou 1min e 18 segundos desde que liguei o laptop até ficar funcional. Ia-me atrapalhando todo para não perder tempo a pôr o username e a pass... :p

    Portátil - ASUS A6VA


    Processador: Intel Pentium M 740 - 1.733MHz
    Memória Ram: 1024MB DDR2 - 533MHz
    Disco Rígido : 80GB - Não sei a velocidade

    OS: Ubuntu 7.10
     
  4. gatohumano

    gatohumano I'm cool cuz I Fold

    P3 650MHZ A 868mhz
    384MB sdram PC133 CAS2
    IBM IDE 40GB 7200rpm
    Xubuntu hardy heron alpha
    Xfce
    Ja agora o disco esta todo encriptado(n~ao sei se ´e importante ou n~ao)

    Tempo desde o inicio do boot do kernel ate aparecer o ecran de login 26S(com kernel compilado e optimizado)(sem kernel compilado demora prai 50S ou proximo):
    EDIT:consegui baixar de 37s para 28s e de 28 para 26.
    [​IMG]
     
    Última edição: 21 de Março de 2008
  5. esquiso

    esquiso Power Member

    A informação do Hardware está no "My System"
    Debian 4.1 AMD64 c/ kernel dos repos - ou seja, com a tralha toda.
    Um ou outro serviço desligado.
    Fluxbox + Xorg.

    37 segundos até conseguir abrir o menu do fluxbox e tendo a carregar para alem do fluxbox, o conky e o xfce4-terminal. Tenho SS a comprovar :D
    O meu objectivo é conseguir 25 segundos (se possivel, 20) depois de andar a escarafunchar isto ao máximo. Ainda não tive disponibilidade mental para isto.
     
  6. Transmontano

    Transmontano I folded Myself

    <-- My System

    Ubuntu 7.10

    40seg até ao login;
    1m05seg até estar tudo carregado.
     
  7. RFPA

    RFPA Power Member

    ruimoura, excelente resultado! 26s é muito bom! Primeiro lugar!

    Quantum_Kira, o resultado com o teu portátil é melhor do que aquele que consegui no meu, apesar do teu processador não ser core2duo e ter 1gb de ram..Interessante.

    esquiso em 2º lugar com o Fluxbox. :)

    Esse tempo é no portátil, não é? É um bom tempo! Melhor do que aquele que consegui no meu..
     
    Última edição pelo moderador: 20 de Dezembro de 2007
  8. casdio

    casdio Power Member

    Aqui, com um intel core 2 duo T7500, 2*1Gb ram DDRII 667Mhz, disco de 5400rpm + Ubuntu 7.10, com o compiz a funcionar, demorou 70 segundos até ficar completamente operacional
    :wink:
     
  9. Transmontano

    Transmontano I folded Myself

    Sim, no portátil. Desliguei alguns serviços, mas tenciono desligar mais. Falta é saber quais. :D
     
    Última edição: 20 de Dezembro de 2007
  10. ruimoura

    ruimoura Power Member

    Como não está a servir de desktop mas de servidor tenho montes de coisas desligadas, mas o Arch por si só é muito rápido :) ... Se meter sem X (modo de texto) entra (contando com o tempo para inserir username e pass) em 11 segundos :)
     
  11. Tyran

    Tyran Power Member

    isso tudo dá 37s :|
    mas acho que o meu arch bate o teu :P hehe
    Mas depois vou ver quanto demora, agora não posso desligar isto lol
    cumpzz
     
  12. Salvador_

    Salvador_ Power Member

    epah o meu, nem demora assim tanto como eh q voces andam a ter esses valores elevados ? o meu Pentium 4 3.00 Ghz, com 1 GB de RAM DDR400, demora cerca de 25 segundos em gnome e é pq desde que tenho o meu monitor 19" Wide ficou mais lento a carregar... em windows faz 30 segundos tambem, é é pq tenho o menu do boot OS para windows e linux... ;)

    a MB eh tao rapida que quando ligo o PC a imagem quando aparece no monitor (que eh quase isntantaneo) ja passou o POST e ja so aparece para escolher o SO...para entrar na bios tenho q ter um dedo no botao de ligar do pc e ao mesmo tempo tar constantemente a fazer DELETE senao perco logo a "janela" loool

    tenho q experimentar no portatil mas ainda n cosnegui instala lo
     
  13. kosmic

    kosmic Power Member

    Lol esta medição é muito surrealista, várias distribuições diferentes, cada um carrega o seu tipo de pacotes, uns podem ter serviços que outros não, uns podem ter bases de dados a inicializar outros não, uns podem ter apache outros nao e por ai adiante....
     
  14. xtr3me

    xtr3me Power Member

    Saudades do meu debian ...

    O meu ubuntu (instalei para experimentar umas coisas) demora 1:00 a arrancar tudo.

    Asus m3n
    Centrino 1.6
    1gb de ram

    Mais duas semanas e volto ao "meu" debian.
     
  15. ruimoura

    ruimoura Power Member

    Não percebes-te. Sem X demora 11 segundos, com X e até ao desktop demora mais 15 segundos, ou seja, 26 ...
     
  16. RFPA

    RFPA Power Member


    lol mas tu pensas que isto é o TopGear? lol Obviamente que é difícil obter conclusões firmes mas dá para ter uma ideia..Já consegui perceber que há coisas estranhas aqui...lol O meu portátil fica nos últimos lugares..:o
     
  17. ruimoura

    ruimoura Power Member

    Pá, no meu, quando tinha Ubuntu 7.10, o tempo (com login automático) até ao desktop era de cerca de 50 segundos, e com o Fedora 8 cerca de 70 segundos, por isso o teu não está assim tão mau, dependendo das coisas que tens a carregar no início ... De qq modo no teu tempo do laptop acho que alguma coisa deve estar a atrasar o processo, porque é bem mais potente que o meu e demora bem mais (meio minuto).
     
  18. [knap]

    [knap] Power Member

    Porque estão a contar desde que se carrega no botão para ligar até estar tudo carregado?

    Não era melhor desde que o bootloader começa a arrancar o linux até aparecer o ecrã de login?
     
  19. kosmic

    kosmic Power Member

    não não penso que seja o TOP GEAR, apenas não é o método correcto de medir velocidades.

    Primeiro não se deve medir a partir do momento em que se carrega no botão, a parte do POST do BIOS não deve entrar na medição por vários motivos.

    Segundo se eu tiver Apache, MySQL, postGreSQL, NTP, SSH, e outras mais aplicações a arrancar, posso ter um Core 2 Dua a 10GHZ que vai demorar mais tempo a arrancar que um outro jovem qualquer que tenha o mesmo sistema operativo mas só com o XFCE instalado...capiche

    Existe outras maneiras um "Pouco" mais fiáveis de se medir :) apenas os meus 2 cêntimos
     
  20. VuDu

    VuDu Power Member

Partilhar esta Página