1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Temps com um 2400+ numa Abit NF7-S

Discussão em 'Modding e Overclock' iniciada por SomethingLost, 12 de Maio de 2003. (Respostas: 10; Visualizações: 731)

  1. SomethingLost

    SomethingLost Power Member

    Boas!!!

    Bem gostaria de pedir ao pessoal que se encontra nestas condições, se me podia dizer quais as temps que tem, é que estou a achar as minhas temps muito altas.

    Eu ainda só medi as temps em idle e estão em 40/41º, o meu cooler é um slk800.

    Se alguem tiver ideias do porquê das temps estarem tão altas que possa dar algumas ideias sobre o que se passa.

    Desde já obrigado e fiquem bem...
     
  2. Dude_Stone

    Dude_Stone Banido

    tens ke fan?
    e tas a quanto?
     
  3. vacalouca

    vacalouca Muuuuderador
    Staff Member

    Essas temps são normais...Eu quando mudei de uma EPOX para esta ABIT,em condições iguais,as temps subiram-me 10º >(

    Já agora,k fan é k tens?

    Fica bem
     
  4. SomethingLost

    SomethingLost Power Member

    Boas!!!

    A fan que tenho agora é uma delta SHE a 7volts e o processador ainda não está oc, como achei as temps muito elevadas achei melhor saber se seria normal ou se haveria algum problema. A pasta termica é artic silver 3.

    Não sei se será da forma como a board mede as temps ou isso.

    Fiquem bem...
     
  5. CrazyMike

    CrazyMike Power Member

    :) Yeah isso e normal.
    Mas a mim estas temps assustam-me ate pq com a A7N8X tinha temps 20º inferiores.
     
  6. SomethingLost

    SomethingLost Power Member

    Boas ppl!!!

    Obrigadão pelas respostas, pelo que vejo o problema não é meu mas sim o normal nestas boards.
    Pelo menos fico um bocado mais descansado :).

    Mais uma vez obrigado
    Fiquem bem...
     
  7. AMDXISPALHEIRO

    AMDXISPALHEIRO Power Member

    ja saiu uma bios que resolve esse problema,no entanto ainda e beta.
     
  8. Dude_Stone

    Dude_Stone Banido

    a bios 1009 dá temps normais
    a 1010 deve ser a ke tens
    a 1011 ainda n testei
     
  9. vacalouca

    vacalouca Muuuuderador
    Staff Member


    8o Tas a falar de k board???????

    A bios beta a k se referiram aki é a 19, e as k têm temperaturas demasiado altas são as anteriores dessa (16,17,18...)

    Fikem bem
     
  10. SomethingLost

    SomethingLost Power Member

    Boas!!!

    Acabei de instalar a ultima bios para a rev 2.0 (bios 1.2) e continua com as temps na mesma, ou seja altas.
    Esta bios parece que não resolve o problema.

    Fiquem bem
     
  11. CrazyMike

    CrazyMike Power Member

    Yeah ja experimentei a nova bios e realmente as temps baixaram quase 10ºC fazendo copy e paste do post do ratax num outro forum da GD.

    "REV 1.x
    http://fae.abit.com.tw/download/beta/nf7/v1.x/nf719b0.zip

    Beta BIOS release 19 beta 0 for NF7/NF7-S v1.0/1.1/1.2
    NF7-M v1.2

    Release information:

    0. Please use AWDFLASH 8.23D or later to update NF7 series BIOS. With
    incorrect AWDFLASH version, the GUID will be erased, and leads to
    IEEE1394 peer to peer function failed. AWDFLASH 8.23K is included in
    this BIOS package.
    1. Fixed CPU temperature too high issue.
    2. Raised highest CPU FSB up to 300 MHz for "user define mode" in SoftMenu.
    3. Fixed SATA RAID-0 data corruption issue by adding a new option "EXT-P2P's
    Discard Time" in "integrated Peripherals". The default setting is "3.8 us".
    Please change it to "30 us"; which is recommended by NVidia. In case the
    problem is still there, try "1 ms" please.
    4. BIOS Compile Date: 5/13/2003.

    --------------------------------------------------------------------------------------

    REV 2.0
    http://fae.abit.com.tw/download/beta/nf7/v2.0/nf7d14b1.zip

    Beta BIOS release 14 beta 1 for NF7-S/NF7 v2.0

    Release information:

    0. Please use AWDFLASH 8.23D or later to update NF7 series BIOS. With
    incorrect AWDFLASH version, the GUID will be erased, and leads to
    IEEE1394 peer to peer function failed. AWDFLASH 8.23K is included in
    this BIOS package.
    1. Fixed CPU temperature too high issue.
    2. Raised highest CPU FSB up to 300 MHz for "user define mode" in SoftMenu.
    3. Fixed SATA RAID-0 data corruption issue by adding a new option "EXT-P2P's
    Discard Time" in "integrated Peripherals". The default setting is "30 us"
    ; which is recommended by NVidia. In case the problem is still there, try
    "1 ms" please.
    4. Changed DDR400 DRAM timing according to NVidia's recommendation.
    5. Updated BPL to v3.01 according to NVidia's recommendation.
    6. BIOS Compile Date: 5/14/2003."

    Atenção que falei com o vacalouca e ele disse-me que com esta bios nao consegue fazer reboot ao pc que tem mesmo que desligar senao da m***, eu ca comigo isso nao aconteceu mas eu tenho a bios para a 2.0 (que como e obvio e a board que tenh) mas pode ser que seja um problema com as boards originais ou a rev 1.2, por isso cuidado.
     

Partilhar esta Página