1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Teste a firewall no Shields UP

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por jmrleca, 26 de Dezembro de 2005. (Respostas: 5; Visualizações: 3431)

  1. jmrleca

    jmrleca Power Member

    Tenho um pc ligado a um modem ethernet com 3 users. Estive a testar a a segurança do pc no Shields UP (https://www.grc.com/x/ne.dll?bh0bkyd2) e os resultados entre os 3 users são diferentes.

    Acontece que num dos users, as portas 80 (HTTP) e 443 (HTTPS) estão abertas.

    Desactivei a firewall que estava a usar (AVG Anti-Virus plus Firewall Edition) e activei a do Windows e os resultados são os mesmos.

    O pc é recém formatado e não tem spyware nem vírus.

    Conclusões:
    - Só acontece com um user
    - Não está relacionado com a firewall

    Alguem sabe o que pode estar a provocar a abertura das portas 80 e 443?

    Obrigado.
     
  2. VuDu

    VuDu Power Member

    provavelmente a firewall desse está configurada para permitir isso.

    Control Painel -> Windows Firewall -> Separador "Avançadas" -> Desactiva o "Web Server" e o "Secure Web Server"
     
  3. jmrleca

    jmrleca Power Member

    Estive a investigar mais este assunto e isto deve-se a como as firewall abrem as portas para o Skype. Acontece que quando se dá permissões ao Skype nas firewall do XP e do AVG Anti-Virus plus Firewall Edition, estas portas ficam abertas quando o Skype está ligado. Se o Skype estiver desligado as portas fecham-se. Pelo menos com estas duas firewall isto acontece.

    Experimentei com a Sygate e com a ZA e as portas ficam sempre protegidas, quer com o Skype ligado ou desligado.

    Este problema está relacionado como as firewalls dão acesso ao Skype.
     
  4. BlueBird

    BlueBird Power Member

    As portas que mencionaste são portas típicas de um servidor HTTP(S), não me parece que seja o Skype a utiliza-las. No que diz respeito à firewall do windows, faz aquilo que o VuDu "disse".
     
  5. jmrleca

    jmrleca Power Member

    À primeira vista este problema não parece estar relacionado com o Skype mas está. Se fizerem um pesquisa no Google vão encontrar várias referências para este problema.

    Se o Skype estiver configurado para utilizar as portas 80 e 443 como alternativa para as chamadas recebidas (Tools > Options > Connection), algumas firewalls deixam estas portas abertas. Pelo menos com a firewall do Windows XP SP2 e a AVG Anti-Virus plus Firewall Edition isto acontece. Alterando a configuração do Skype para não usar estas portas, elas já aparecem protegidas.
     
  6. sLiNk

    sLiNk Power Member

    O melhor de tudo é usar um router! Melhor que qualquer firewall! Não em entra nada no pc que eu não queira.
     

Partilhar esta Página